Jump to content
3D Coat Forums
cglukas

[Bug] Grid Snapping moves custom pivot !!!

Recommended Posts

Hi everyone,

this is my first entry here and I hope this topic wasn´t discussed allready. I didn´t found it so I think it wasn´t published yet. 

BUG:
When using the transform tool in voxel (not tried in surface) mode and enabling the "snap to 3d grid" the pivot snaps to the grid without moving the object. 

I tried to bring the pivot back to center of mass or to bound center but the grid snapping prevents the transform tool to work properly. 

Maybe you could implement the feature that the snapping is disabled until you move something.

 

 

 

 

grid snapping.gif

Share this post


Link to post
Share on other sites

Hello

Thanks for reporting this bug.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×