Jump to content
3DCoat Forums
Sign in to follow this  
GradeSchool

[Solved] Voxel sculpting- Disable auto layer select ?

Recommended Posts

When sculpting with multiple layers (all in voxel mode)- is it possible to disable the feature that automatically selects the layer that a sculpting stroke is started on?

Example- I have a layer named "head"- and a layer named "nose". I select the "nose" layer and try to begin sculpting with the Grow brush. if my first click successfully touches the nose layer, then all is well. I am sculpting on the nose layer.

But, if for some reason I accidentally click on the "head" layer (maybe because the layers are overlapping and I am trying to adjust the point where the two layers meet), I am now sculpting on the "head" layer. I DON'T like this behavior and I want to disable it!

Further- If I successfully begin my sculpting on the "nose" layer, but during my sculpt I move over to the "head" layer, the head object flashes a white color briefly, and  I am sculpting now on the "head" layer. I DO NOT want this behavior!

More to the point- I want the ability to control this behavior, without "ghosting" the layer(s) I am trying to avoid (or converting it to Surface mode). I cannot find documentation or descriptions of this behavior anywhere! Can't figure out how to turn it on or off! Maddening!

I'm not even sure of the terminology or wording used to reference this behavior, so I'm not finding anything on the forums or Google... 

Thanks very much!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×