Jump to content
3D Coat Forums
Sign in to follow this  
Makketronics

[Solved] Depth scanning window not appearing when baking

Recommended Posts

I am trying to bake an object  in Retopo room. When I click Bake W / Normal Map, I can choose Scan Depth Inside and outside, for the cage.


After I choose OK, I am prompted to choose Resolution. Normally I am asked to choose Scan Depth after adjusting cage. As a result, I am seeing "Transparent" areas in the bake.

 

Using 4.8.28 SL (64 bits). This used to work in this version before by the way. Any ideas how to enable that popup again?

Share this post


Link to post
Share on other sites

But... if you are asking for the old AO baking windows... is deprecated.

Use this new command please

Paint Room > textures > calculate occlusion

 

 

AO.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×