Jump to content
3D Coat Forums
guats

Spline projection results off the mark

Recommended Posts

Hey there again,

So I'm venturing into the realm of trying to create smooth sculpted meshes which is territory I haven't spent much time in. I'm doing fairly well, but I really wanted to use the splines to do some pinching and beveling and other functions.

I've linked a gfycat vid to show how the projection doesn't sit where I would expect on my mesh. I hope it's obvious in the vid. That example is one of the better ones too. In another case the results were much further off the mark.

Am I using the tool incorrectly? Does anyone have a vid showing the correct use?

Thanks so much again

https://gfycat.com/SpectacularFrailJoey

 

Share this post


Link to post
Share on other sites

Try increasing the Depth value considerably more. And you can hit the ENTER more than once if it isn't as pronounced as you want it the first time. The 2nd example, I don't know what would cause that. In the list menu toggle, choose ATTACH. Just to make sure all of them stick to the surface properly.

Share this post


Link to post
Share on other sites

Hey thanks for your reply. These are both the same issue. Attach doesn't help with this I'm afraid. It's just not doing what it is supposed to I'm fairly sure.

The second vid is just that, increased depth to show the issue but more intense.

Still stumped, would appreciate a solution, this is holding up my work.

Thanks again

Share this post


Link to post
Share on other sites

That's fairly strange.  It looks to me like its always directly projecting the tool from the front view.  Does this also occur on a new file test?

Share this post


Link to post
Share on other sites

I cant replicate this issue

This are my settings. 

Have you used right button over the layer > To global space ?

To global space .jpg

values.jpg

Share this post


Link to post
Share on other sites

Scene scale is correct ?

Geometry > Edit scene scale

 

Share this post


Link to post
Share on other sites

I'm not sure what 'correct' means? But here's what I got when I checked it.

When I exported this back to Maya to retopo it came in at the correct size if that helps.

3dCoatSplineIsssue2.jpg

Share this post


Link to post
Share on other sites

Have you tried exporting the volume as a 3B file and importing it back into a new clean project ?

* RMB over the layer

Save volume.jpg

Share this post


Link to post
Share on other sites

Okay just tried that. Eported as 3B from the layer and then went to File>Import Mesh for Voxelisation

Same result, same issue

3dCoatSplineIsssue3.jpg

Edited by guats

Share this post


Link to post
Share on other sites

Here is a quicky, I sometimes get a pose tool bug and I have fixed it by merely moving the bugged object up the ' y' axis.  Ya never know could be that simple.

 

Share this post


Link to post
Share on other sites

Your issue was reported to dev tem.

Meantime please send the file *.3b and report of this issue at 

support@3dcoat.com 

To take a look

Thx

Share this post


Link to post
Share on other sites
20 hours ago, stusutcliffe said:

Here is a quicky, I sometimes get a pose tool bug and I have fixed it by merely moving the bugged object up the ' y' axis.  Ya never know could be that simple.

 

Hey thanks man, I tried this, but same issue as before. I will note this for future issues though, because it could help me down the line I reckon. ;)

Edited by guats

Share this post


Link to post
Share on other sites
19 hours ago, Carlosan said:

Your issue was reported to dev tem.

Meantime please send the file *.3b and report of this issue at 

support@3dcoat.com 

To take a look

Thx

Okay thanks again Carlosan. Appreciate it. Will send the email now. :D

  • Like 1

Share this post


Link to post
Share on other sites

Please enable new curves in Preferences. 

Then add curve. Use RMB to access curve settings, I recommend show radius. Then apply curve in corresponding tool.

On my side it works excellent.

Share this post


Link to post
Share on other sites

Hey sorry to be a pain, but I can't see anything about 'new curves' in preferences. Are we talking in the Edit>Preferences bit?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×