Jump to content
3D Coat Forums
Sign in to follow this  
Kenso

3D Coat Example Head Normal Map Baking Failure

Recommended Posts

Hello!

 

My steps to bake a normal map failed.

 

1.) Export the high poly example head from zbrush to 3dcoat with retopomeshimport

2.) go to retopo room and start retopo with symmetry

3.) retopo ready

4.) Make automatic unwrap (makes it when you ask 3dcoat, to bake the normal map)

5.) So there are some problem with the normal map , look.

 

Why its so crizzly at the eyelid? And why i dont have an anbient oclusion map?

 

 

Maybe its so crizzly on the eyelid, because i havent unwrapped it by myself and the UVs are bad?

 

Greetings ;-)

fc87ff9c-137e-444e-bb25-7235dc0b6306.jpg

with normal map.jpg

Share this post


Link to post
Share on other sites

Hi 

Switch off

View > Show voxels in Paint room 

Hope it help

Share this post


Link to post
Share on other sites

Hello!

 

Nothign happend when i switch off " Voxels in paint room".

 

How could that affect the crizzly artefacts on the eyelid?

Share this post


Link to post
Share on other sites

Using another shader for bake help ?

Share this post


Link to post
Share on other sites

Sure. 

I found a Hipoly model Imported on Paint Room, and half retopo Model with Virtual mode active but symmetry off.

Please check this videos to see the correct steps to follow.

 

 

 

Share this post


Link to post
Share on other sites

Thank you so much ;-)

 

I will watch these Videos and follow them. I will write again after i tried the videos!

Share this post


Link to post
Share on other sites

Menus and GUI changes have taken place since these were made but the workflow is the same.

Share this post


Link to post
Share on other sites

Hey, i have watched all videos and made everything like in the videos.. i have only artifacts on my retopo WITH normal map. I dont know whats wrong. Why on some place that artifacts.

 

I makes me confused, because i dont know how to fix that. ( The uploaded file is the retopo with symmetry) and unwrapped. With baked maps, but its bad.

carlosan.3b

19c3ddf5-2d99-4941-94d6-be8252f789e6.jpg

d206382d-7e0d-41db-97d4-20069a427ca2.jpg

Share this post


Link to post
Share on other sites

This might Help

 

 

Share this post


Link to post
Share on other sites
On 1/24/2016 at 12:20 PM, AbnRanger said:

Couple small things to add to that...MERGE in the Sculpt Room has been renamed IMPORT, (per many users request). And, if you have no mesh in the Retopo Room, you can quickly bring a copy from the Paint Room by going to the RETOPO menu > Use Visible Objects in Paint Room. Depending on how significant the difference between the original version and the newly sculpted version, you will probably need to re-snap the Retopo mesh to fit the new changes in the Sculpt room. You can click the SNAP button for the whole model or use the Brush tool to lightly tap, nudge or stroke the local areas that need some adjustment. It will automatically snap the region under your brush as you make slight tweaks.

 

If you have to make fairly large adjustments, you will want to turn Auto-Snapping off in the toolbar, to prevent from having to struggle against it as you make these large changes. That's also a good reason to bring the copy of the Paint room mesh into the Retopo Room before you start sculpting. If you have to do some significant reshaping, then there is a feature called CONFORM RETOPO MESH in the toolbar, that will adjust the retopo mesh as you make those large scale edits.

 

 

 

 

Share this post


Link to post
Share on other sites

The Hi Poly model must be on Sculpt Room, not Paint room

Kenso.zip

Share this post


Link to post
Share on other sites

Please check this serie

 

Share this post


Link to post
Share on other sites

Yes, please this video to understand the common workflow used on 3DCoat.

Hope it help.

  • Thanks 1

Share this post


Link to post
Share on other sites

I dont understand, why the hell, we have to import our HIGH Poly to "Sculpt" Window. Why not directly to Retopo? Its the logic, that i dont understand. Somebody know?

Share this post


Link to post
Share on other sites

Before bake, you need to add seams and unwrap.

Turn off Name correspondence for baking.

For bake, Depth scan value are very high.

* Bake > Baking Scan Settings

Try this setting please.

 

 

DepthScan.jpg

paint.jpg

  • Thanks 1

Share this post


Link to post
Share on other sites

Let us look on settings. The principle of baking is scanning along retopo mesh normal to get to the baked object surface.

Happy baking guide. - 3D-Coat

  • Thanks 1

Share this post


Link to post
Share on other sites
Quote

Check and double check retopo models for errors, My quote...

I checked your retopo model in the first file you sent and it has problems.

There are un-welded vetices on the symmetry line. 

Polygons are occluding each other in the ears

Your uv seam layout on some uv islands are causing them to overlap on themselves. 

I fixed most of the problems to give you the idea that the retopo mesh is repairable. I would go over your entire model  looking for errors.

I exported the fixed model and used that as the retopo mesh for the last 3DC file you sent.

Picture is of your model with a good normal map, baking cage set properly. 

I also cleaned out the paint room as there was just 2 polygons baked to the paint room in the last file you sent.

There are a number of ways to retopo an object.

As a reference mesh for just retopoing and no baking or importing the model into the sculpt room either in surface mode or voxel mode. That is the most common way if you are looking to bake a normal map.

-----------------------------------------------------------------------------------------------------

Edit: I personally use importing into surface model for retopoing with no baking and baking for normal maps.

One workflow for both instead of using the import reference mesh option that is available from the new menu.

head.jpg

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×