Jump to content
3DCoat Forums
EvilMP

[Solved] Weird Layer Glitch

Recommended Posts

I was following along with a tutorial I purchased from Anton Tenitsky for creating a big mech. In the first initial steps it uses the default high res mannequin then duplicates it to another layer at the x5 resolution. Both layers are identical, then he clears the layer which I did and found out I could not create on that layer for some strange reason. Repeated the process again this time I did not clear the layer and I was able to use the carve tool in the sculpt room, this is where it started to do something weird, while using the carve tool (brush) on that duplicated layer it kept jumping to the base layer it was copied from. 

I also tried the "H" trick and brushing it a little bit before creating the duplicate layer. I got so pissed with 3D Coat I even uninstalled it and reinstalled it only to get the same behavior again. Am I doing something wrong because in Anton's video which I re-watched to see if I was missing something out of the norm, he is able to perform this with no issues. I am running 4.8.32 GL64 Pro version / on a Windows 10 Pro machine with a 1080TI geforce card. Any help would be greatly appreciated it. I have never seen this weird behavior before. 

Another thing I noticed that Anton was able to change the shader for the carve tool modeling, mine just tends to color the whole model with the same shader, again tried the "H" and brushing the model a little, didn't work either. So frustrating. 

 

Share this post


Link to post
Share on other sites

Hi 

Is Autopick switched off ?

AutoPick off.jpg

To ask the correct procedure following the tutorial, I think it is better to contact the author to clear all your doubts directly with him. Is the best source.

https://www.artstation.com/tenitsky/profile

Share this post


Link to post
Share on other sites

Carolsan you are definitely the "Grandmaster" or "Sage" of 3D coat. It did the trick and now it's working just as in Anton's video. Thank you very much for the quick reply, I was beginning to think something was wrong with the software, I even started to face roll the keyboard. LOL. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×