Jump to content
3DCoat Forums


Recommended Posts

  • New Member

Hello! I'm encountering an issue with 3D Coat where I am unable to even start the program before I get a message claiming that I'm out of virtual memory and that I should increase the amount of virtual memory in my system settings. It's weird because I wasn't getting this error before when I used the program last month. Now all of the sudden it appears out of nowhere. So I uninstalled the current version I was using, and I went and installed the latest version of Coat, but I still got the same result. I even went and tried to increase the amount of virtual memory like the error message suggested, but that didn't work either. Does anyone have a possible solution to this issue? Thanks in advance. 

A couple pointers:

I'm not using the Steam version of 3DCoat

I'm making sure to use the 64 bit DX version

I tried the OpenGL version too, still got the same "out of virtual memory" error message

The message appears immediately after the splash screen when starting up the program, I'm not opening a file or anything

My gpu is an Nvidia Geforce 1060 6gb

I have 16gb of ram, and an intel i7 6700 processor


Link to comment
Share on other sites

  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...