Jump to content
3D Coat Forums

Recommended Posts

Hello! I'm encountering an issue with 3D Coat where I am unable to even start the program before I get a message claiming that I'm out of virtual memory and that I should increase the amount of virtual memory in my system settings. It's weird because I wasn't getting this error before when I used the program last month. Now all of the sudden it appears out of nowhere. So I uninstalled the current version I was using, and I went and installed the latest version of Coat, but I still got the same result. I even went and tried to increase the amount of virtual memory like the error message suggested, but that didn't work either. Does anyone have a possible solution to this issue? Thanks in advance. 

A couple pointers:

I'm not using the Steam version of 3DCoat

I'm making sure to use the 64 bit DX version

I tried the OpenGL version too, still got the same "out of virtual memory" error message

The message appears immediately after the splash screen when starting up the program, I'm not opening a file or anything

My gpu is an Nvidia Geforce 1060 6gb

I have 16gb of ram, and an intel i7 6700 processor

 

Share this post


Link to post
Share on other sites

Hi 

Please send email support at 

Support@3dcoat.com 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×