Jump to content
3D Coat Forums
Sign in to follow this  
geoath

Paint Select Pose Tool Not Working after 4.8.34-SL

Recommended Posts

Hi!

I'd like to know if this happens only to me or it is a bug:

(NOTE: The tool works fine up to 4.8.34-SL version.)

When i select "paint select" in the pose tool drop menu, the brush can't have a continuous stroke, it rather behaves as paint with dabs or totally erratically.

I've tried all brushes, even unchecked "use spacing" in brushes but couldn't solve the problem.

This happens to versions after 4.8.34-SL (tested with 4.8.37-SL and 4.8.40-SL), so i had to downgrade back to 4.8.34-SL :(

win 7, 660gtx graphics card, tried both dx/gl modes, voxels and surfaces.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×