Jump to content
3DCoat Forums

3DCoat 4.9 BETA testing thread


Recommended Posts

  • Advanced Member

I use .05 and .17 versions of the program. The first was marked as stable at one time, as well as .17 now. Both have one huge problem.

Each time (absolutely, there have never been exceptions) when my computer is in standby mode after inactivity ("turns off" and then turns on with a password), the computer starts to work very strange and wild. Everything starts to slow down, including 3D coat.

Moreover, it works stably for the first five minutes, and then hangs and other problems begin. The same thing starts with Google Chrome and other programs. Even the task manager starts extremely (10 minutes) for a long time.

 

I believe that on a computer with a processor and i7 6800k, gtx 1080 ti, and 32 GB of RAM, licensed Windows 10 , this is very, very strange.


Despite the fact that in all other applications, whether it’s a blender or games on ultra-settings, I have never seen such problems.

In the end, the only way out of this situation is to restart the computer using the button, since even turning off using the start turns into a set of glitches.

I repeat, with no other application, after the standby mode, I have never experienced such problems.

Link to comment
Share on other sites

  • Advanced Member
2 hours ago, lesaint said:

I can't use models from the models panel either, in the sculpt room. clicking has no effect

Yes... me too. Not working models from the Models Pallete...

Link to comment
Share on other sites

  • Contributor

every time I switch to the smooth tool whether it is in Voxel mode or surface, 3d-Coat hangs for maybe 1 to 3 seconds. I think it started in 4.9.19 but maybe less noticeable.


I'm having a lot of trouble with the smart materials editor, I think someone said they were not able to reproduce my initial issue a while back : can't click on the balls at the left to access the texture editor.
I finally figured out that you have to right click on the textures to access it, but... that is not intuitive at all...


Also, finally found the controls to move a layer up/down (and even duplicate, didn't remember that one!). Again, a right click on the layer, not intuitive at all :(
Buttons fow new people, please :)


Also, when I plug in a new texture, it does not refresh in the editor.
I have to save, right click the smart material and refresh preview for the textures to register inside the editor.

Edited by lesaint
forgot something
Link to comment
Share on other sites

  • Contributor

Edit>reset settings helped some, but not all

Selecting smooth tool still causes a pause

ball icon in smart material editor now works.
textures refresh if I click on a texture and use the browser to select a new one.

However, if I drag and drop a texture from my desktop to the slot directly, it still does not refresh in the smart material editor.

 

Link to comment
Share on other sites

If I drag and drop a texture from my desktop to the slot directly, it refresh in the smart material editor... if another layer was created before

If not, you need to switch on/off eye icon (hide-unhide layer) to refresh mat preview.

on-off.jpg

  • Like 1
Link to comment
Share on other sites

  • Advanced Member

new curve tool snap to X axis  When I move the camera to other side. 

and, I want to know how to make the curve flat with new gizmo. :)

curvesym.gif

Link to comment
Share on other sites

  • Advanced Member
11 hours ago, Mihu83 said:

Maybe you have symmetry snap enabled in tool settings?

response thank you.

I don't use Symmetry snap.

curvesym2.gif

  • Thanks 1
  • Haha 1
Link to comment
Share on other sites

  • Advanced Member

Edit Brush Shapes:

1. When the user uses positive values in the Texture Scale option, the texture is repeated. The problem is that the greater the number of repetitions, the greater the formation of peaks (mountains).
image.thumb.png.6efe5e74e27531ee4b7b5e6d227f2064.png

2. - Sometimes, when creating a new Alpha with textures in the Edit Brush Shape, as soon as the user chooses the new Alpha in the Alphas Palette to use, the texture does not appear (empty alpha).
The user has to keep opening the same texture several times until the newly created alpha is saved correctly. And even saving, the same problem can happen that the texture doesn't load and needs to open the texture again and save.

image.thumb.png.6bec6e6b8496910a48eb6923fcbd714c.png

Link to comment
Share on other sites

  • Advanced Member

the new version is getting better even if a new issue happen.

it would be difficult to fix all software bug .

I appreciate for your work, Mr Andrew and great developers.

I will continue to use 3D-coat. :D

  • Haha 1
Link to comment
Share on other sites

19.1.20 4.9.21 (beta)

- BrushEngine multiple fixed and corrections.

- Curves tool multiple fixes: scale/rotate with new gizmo, correct symmetry support.

- Drag&Drop image to smart material refreshes material preview.

- Up/Down arrows in material editor.

- Tiff correct support (4.1.0), including Zip compression.

- Fixed different problems of models/splines/retopo models palette.

  • Like 2
  • Thanks 2
Link to comment
Share on other sites

  • Advanced Member

@Andrew Shpagin I installed 3D-Coat 4.9.21 and I can't open the program to work (both DX or GL) ...
I downloaded 3D-Coat on both of the two available links ... and none of the links worked during installation!
I don't understand much, but maybe, some problem with compiling the program?

Is anyone else not able to open the new version of 3D-Coat?

Edited by Rygaard
Link to comment
Share on other sites

  • Advanced Member

@sprayer,

I thought I was alone in this problem ...

I tried to see if windows 10 was blocking 3D-Coat 4.9.21 from opening, but I didn't see anything unusual. Everything is normal.

I just downloaded 3D-Coat 4.9.21 again and installed it again, but unfortunately the program does not open ( DX or GL version).

I am waiting for a solution.

Link to comment
Share on other sites

  • Carlosan changed the title to 3DCoat 4.9 BETA testing thread
  • Carlosan pinned this topic
  • Carlosan unpinned this topic
  • Carlosan locked this topic
  • Carlosan unlocked this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...