Jump to content
3DCoat Forums
EvilMP

[Solved] Swept1 Video Curve Issue

Recommended Posts

In the 3D coat video Swept1 that shows how you can take a curve and make like like a tunnel from the curve. When you create the curves to create the tunnel portion, and have them in "surface mode" like in the video the extended context box with the "swap profile long Guide Curve" is not coming up when I right click one of the curves. The "Beta" option is turned on am I serious missing something here? I am running the 4.9.01 Pro in GL mode. Any help or guidance would be greatly appreciated. 

Share this post


Link to post
Share on other sites

Is Curves Tree and Tool options popups open ?

Try pressing with RMB over curves tree. 

Swep.jpg

Curves tree.jpg

Share this post


Link to post
Share on other sites

Theres 2 options in preferences.

"Show Beta Tools" and "Allow advanced curves toolset (BETA)"

I ticked both on after having the same issue not having as much options.

Share this post


Link to post
Share on other sites

My steps

- I Draw one curve open

- I Draw second curve closed

- RMB over first curve, select "swap profile long Guide Curve"

- On Tool Options popup, under curve Profile select curve02

curve.jpg

Share this post


Link to post
Share on other sites

Hi,

I can also confirm several options like Swap profile along Guide Curve are missing.
I have the Curves Tree panel but the Tool options does not open up.

I've followed the steps mentionned above, in surface mode, but it doesn't work.

I'm running on 4.9.05 GL64 version.

Share this post


Link to post
Share on other sites
47 minutes ago, Remi said:

Hi,

I can also confirm several options like Swap profile along Guide Curve are missing.
I have the Curves Tree panel but the Tool options does not open up.

I've followed the steps mentionned above, in surface mode, but it doesn't work.

I'm running on 4.9.05 GL64 version.

Remi if you follow what Carlosan posted it works. If your going to the curves tree and then right clicking that menu is there. If not I would suggest a clean install of 3d coat. I had a similar problem awhile back when the version gap was bigger than this last one.

Share this post


Link to post
Share on other sites

 

56 minutes ago, EvilMP said:

Remi if you follow what Carlosan posted it works. If your going to the curves tree and then right clicking that menu is there. If not I would suggest a clean install of 3d coat. I had a similar problem awhile back when the version gap was bigger than this last one.

Well I feel quite stupid because all I needed was to close and open again 3D Coat in order to run properly the Curves tool. 
Glad it works perfectly now, this new feature looks promising !

Thank you for your help, EvilMP.

Share this post


Link to post
Share on other sites

×