Jump to content
3D Coat Forums
Sign in to follow this  
FFFlay

[Solved] Smart Material depth not applying correctly

Recommended Posts

Hello, I'm having some trouble using smart materials in the Paint tab.

When I try to apply any smart material to a surface, the colour and the reflectivity maps apply correctly, but the depth map does not. I'm new to both 3D coat and to modelling/texturing in general, so it's very possible there's something I'm just not aware of. I've tried different materials and different models, so it doesn't seem like that's the issue. I've also tried reinstalling the program, and that didn't work. It's not an issue with the three icons in the top left (depth, opacity, glossiness), because all three are active. It could be because of I haven't used the retopology tools (I don't really understand retopology just yet), but I attempted to automatically retopo my model then apply the material, and that still didn't make a difference.

Does anyone have any ideas?

Untitled-1.jpg

Share this post


Link to post
Share on other sites

Oh! Okay, I don't fully understand the process yet, but at least I have a direction to work in. Thanks for your help!

Share this post


Link to post
Share on other sites

No problem, I sometimes use smart materials on high poly meshes ,then actually sculpt a bit of random texture on that maybe does not align properly but you can get away with it.

I find here is no set way of doing things , it usually depends what you want your final result and destination to be to determine your process. I very rarely bother with retopo these days , I usually just sculpt, paint then render.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×