Jump to content
3D Coat Forums
ayamexztc

Cannot run program beyond 3D-CoatV4_8-37-64

Recommended Posts

Hello,

 

I am on Win 7 64-bit Ultimate, this machine is always off of the internet. I am running on a GeoForce GTX 550 Ti, with the latest drivers. The machine has 32 GB of memory. I was running in 3D-Coat- V4_8-37-64. Since I have rarely had a problem I stupidly deleted the working version.

I downloaded and tried to run 3D-Coat-V4_9-05 and I got an error (...c0000005).

I usually run in GL mode. When that did not work I tried V4_9-04, 03, 02 and even tried V...8-39. 8-39 gave the same the same error. Even the DX mode does not work.

I downloaded the newest VC_ redistx64, downloaded and replaced OpenCL in the System\Win32 directory, deleted the directories in \mydocuments. I stopped the Antivirus. I rebooted several times. I even reinstalled the video driver.

What else can I do? Oh, and since this machine is off of the internet to void ransomware, even though I have a license, the program is trying to connect to the internet and hence the license is not working.

Any help would be appreciated.

 

Thanks,

JeMex

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Hi 

Try drooping this archive inside 

C:\Windows\System32

OpenCL.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×