Jump to content
3DCoat Forums
Sign in to follow this  
villitz

Constantly crashing and license warning

Recommended Posts

Good morning,

I have used this same install of 3d Coat on my machine just fine, but as of yesterday it crashes constantly (I haven't launched it in about a week). If I go to 'save' or 'save as' it crashes with an "instability warning" popup, and I've also gotten a more detailed error message (both are attached below). Sometimes it will just crash for no reason. So far I haven't been able to make it 15 minutes without a crash.

I've tried uninstalling/reinstalling to no avail. My next step will be to try the standalone version since I'm using the Steam version right now. Any help?

 

System specs:

-AMD R7 2700

-Gtx 1070 ti

-32 GB RAM

 

3dc Crash 1.JPG

3dc Crash 2.JPG

Share this post


Link to post
Share on other sites

Hi 

Do you have windows 10 and it upgrade recently?

Try running 3dcoat as administrator (RMB command).

Share this post


Link to post
Share on other sites

The only version that I can get to be stable is the OpenGL 64-bit version, but I get a maximum of 20 FPS in that version. I believe my problem earlier was that I was mistakenly launching the 32-bit version via Steam.

I would love to use the 64-bit DirectX version because it runs way better (~90 fps vs 20 fps), but it crashes immediately when I go to file>save (or save as). Any ideas as to what might be wrong?

Also, thank you for your suggestions. I've ensured Windows is up-to-date and I've tried launching 3D Coat as an administrator, but neither has an affect.

 

Share this post


Link to post
Share on other sites
On 5/7/2018 at 11:56 AM, SERGYI said:

In the actual build of "3DCoat" you find new option "VSync" inside menu "Edit > Preferences" (please see the attached screenshots).

Works under DirectX and OpenGL.

http://3dcoat.com/forum/index.php?/topic/21433-3d-coat-48-beta-testing-thread/

1. 3DCoat-VSync.jpg

2. 3DCoat-No-VSync.jpg

Try switching vSync ON.

Share this post


Link to post
Share on other sites

Another solution will be reset settings:

 

Reset.jpg

Share this post


Link to post
Share on other sites

Thank you for all the help Carlosan.

Unfortunately, I've tried both of your above suggestions but the DirectX version still crashes whenever I try to save. I've also tried running it as an administrator again, but I get the same crash. 

The OpenGL version is pretty uncomfortable to use with 20-30 FPS and ~200-300ms input lag :/ I hope there's a solution somewhere.

Share this post


Link to post
Share on other sites

Your issue was forwarded to development team at

support@3dcoat.com

I'm sorry I wasn't more helpful.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×