Jump to content
3DCoat Forums
Sign in to follow this  
Falconius

[Solved] Turn off paint objects in retopo room

Recommended Posts

I was wondering if it was possible to get rid of the paint objects in the retopo room.  I tried deleting them, and I can't delete or clear or do anything much to layer 0 so it still affects the retopo room.  I tried turning their visibility off which works for not seeing them but they still affect strokes in retopo room.

Share this post


Link to post
Share on other sites

Stupid question, are you deleting the actual paint room object or just layers? If you click the eye in the paint objects tab that should hide it (or click the bin if you want it completely gone).

Share this post


Link to post
Share on other sites

I deleted the paint room layers (except 0 because you cant), I don't know how to delete the paint room object, if it is an option.  I also tried hiding all the paint room layers which will stop them from showing in the Retopo room unfortunately they still affect things like the tool "strokes" etc.  I wanted to retopo (autopo) the object in question and start from scratch.  I tried adding new retopo layers and or deleting the old ones as well.  In any case I'm not sure why the case is that the paint room stuff shows up in the retopo room.  I'm sure it has a purpose that I'm unaware of.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×