Jump to content
3DCoat Forums
Polchen

[Solved] Autoretopology creates nothing

Recommended Posts

Hello dear friends. :)
I´am Paul and I´m from Europe.
I have a little (big) problem with 3D-coat, at the moment. There is already a thread from 2017 with a similar problem; but non of the solutions work for me.

I used 3d coat at school, and there we always used the auto-retopology function. Now, I bought the program, because I really missed it. But as soon I try to activate the auto-retopology, this happens:

I click on auto-retopology.
I import my model, choose the right setting (I already experimented with it.)
The Program opens my model in a yellowish-beige color.
If I use the density modulator, or not, changes nothing.
Then comes the moment where I can draw the guidelines. (If I do it or not is also unimportant)
Then I click on "Next".
And then, nothing. The model stays how it is and I am stuck on the retopology screen, where I could theoretically begin to do the retopology by hand. No automatic retopology performed.
I changed the size of the model. Tried objs created by another program. Always the same.

I really don`t know what to do, and I really hope that someone can help me. I apologize in advance, if it`s a really stupid problem, that could be solved by one click. I´m trying for 2 days now to do it, and I have a deadline X(

I thank you very much in advance and wish you a nice weekend :)

Paul

 

Share this post


Link to post
Share on other sites
40 minutes ago, Carlosan said:

Hello and welcome !

Are you testing latest version ?

Hello Carlosan, and thank you very much for you response :)
Yes, I downloaded and installed it 2 Weeks ago. It`s the Version 4.9.17.

Share this post


Link to post
Share on other sites

Can you share the model to take a look ?

Share this post


Link to post
Share on other sites

Of course. There you go. If you like Pokémon, you will recognise it :)

But I already tested with other objects. Neither of them works. If you meant that you want to test the object yourself, I can send it to you.



 

model.jpg

Share this post


Link to post
Share on other sites

Test again please but switching ON Bypass density and strokes before.

ByPass.jpg

Share this post


Link to post
Share on other sites

Thank you for the suggestion, Carlosan :)
But unfortunately, this option is missing for me. If I google: "bypass density and strokes", the only thing google finds, is this thread.

Share this post


Link to post
Share on other sites

Try this other option please

 

Share this post


Link to post
Share on other sites

Hello Carlosan,

This works indeed. Thank you very much for your help and your time. :)
Anyway, I am worried because the auto retopology tool is not working how it should. If you have any Idea why this could be tha case, I (and surely other people who may have the same problem in the future), would really appreciate it.

Share this post


Link to post
Share on other sites

Not many ideas, since it worked well in my installation (sorry), let's wait for a new release to see if the problem persists.

Share this post


Link to post
Share on other sites

×