Jump to content
3DCoat Forums
Sign in to follow this  
FFFlay

[Solved] Unhide All Layers

Recommended Posts

Is there a way to unhide all layers in the sculpt tree? I frequently encounter a glitch when isolating/alt+clicking the eye icon of layers where the other layers don't become visible again when I alt+click the eye icon a second time. Selecting all layers and using toggle visibility (shift+v) doesn't work, and there doesn't seem to be an option to unhide all like there is to unghost all (geometry > visibility/ghosting > unghost_all).

Is there something I'm missing?

Share this post


Link to post
Share on other sites

The Script is direct downloadable from  GitHub

Unghost All - show_all_voxtree_objects

To install it, simply copy the "unghost.txt" and "unghost.xml" files to the following directory: "C:\Users\[user]\Documents\3D-CoatV[xx]\Scripts\ExtraMenuItems\

  • Like 1

Share this post


Link to post
Share on other sites
33 minutes ago, animk said:

Right click on voxel tree, there is  a show all objects option on the right click menu.

Thank you! That's exactly what I was looking for

Edited by FFFlay
  • Like 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×