Jump to content
3DCoat Forums
DustyShinigami

Photoshop Files and Issues

Recommended Posts

I'm currently texturing a character, and between the torso and the arms, there's a big ugly seam I want to get rid of. I've tried painting/blending over it in 3DCoat, or gone over it a bit to then carry on back in Photoshop. However, exporting the texture out and loading it in Photoshop just gives me a single image file and I lose all of my layers. What would be ideal is loading up my Photoshop file in Coat with all my layers and then exporting it back into Photoshop with all the layers in tact. Is this possible at all? Because when I tried doing it, I get this weird mess in 3DCoat... :-\

K1y27PDRPn.png

Share this post


Link to post
Share on other sites

Hi

Try switch padding method:

Edit > Preferences > General > Realtime padding mode

Share this post


Link to post
Share on other sites

Thanks for the reply. Sadly that hasn't helped. :-\ I've tried Take Interpolated Colour, Take Nearest Opposite Pixel and Naive Padding and then attempted to reimport the texture, but it remains the same. Just to double check... I am going about importing the texture correctly, right...? I'm doing it through Textures > Import > Layers Color.

Share this post


Link to post
Share on other sites

I'm afraid that just loads up Photoshop with a wireframe of all the UV islands, but not my actual texture/PSD file. :-\

As to the version, I'm not 100% sure. We're using the version from uni via a VPN. I think it's 4.9, but I don't know what the final digit(s) are.

Edited by DustyShinigami

Share this post


Link to post
Share on other sites

You can use this export options too

Just reload/replace when finsih

 

layers.jpg

Textures.jpg

Share this post


Link to post
Share on other sites

Once you export it will look alright in your target engine ?

Share this post


Link to post
Share on other sites

Could you share the model to take a look ?

Share this post


Link to post
Share on other sites

Sure. I'll upload the Photoshop file as well.

I should say though that one of my tutors recommended for me to fix the seam after all the texturing has been finished and that I should collapse all the layers down. That works for my current problem, but of course it still doesn't allow me to work on textures back and forth between Photoshop and 3DCoat in the future.

orc.mtl

orc.obj

character_diffuse.zip

Share this post


Link to post
Share on other sites

As i can see UV seams are ok.

But there is a Layer named colour add (blended as overlay) that only have one island painted, not all the model

 

UVseams.jpg

with colour add ON.jpg

with colour add painted.jpg

Share this post


Link to post
Share on other sites

I've tried switching off that layer for the torso and the arm, but there's still a difference between those areas showing a seam. I even tried taking a bit of the colour add from the torso and adding it to the top of the arm and then smudging it around. Same issue.

Share this post


Link to post
Share on other sites

Sorry i dont know how to help, because using version 4.9.35 i cant replicate that issue.

Follow your Tutor recommendation, will be helpful.

Share this post


Link to post
Share on other sites

Sorry to hear that.

Follow your Tutor recommendation, will be helpful.

Share this post


Link to post
Share on other sites

×