Jump to content
3DCoat Forums
Lizbot

[Solved] Help please

Recommended Posts

Can anyone tell me why i am getting this message all of a sudden

e33320f982e5cf08ad895721dd03839e.png

I have always used move tool the same but now its saying this.

Edited by Carlosan
direct link added

Share this post


Link to post
Share on other sites

This is a coincidence, Ive been getting the same sort of thing the last couple of days. I think it may be something to do with sculpt layers. ( not activated with me though)  i am currently sculpting a model whilst simultanously drawing on guide lines in the paint room . If I make the paint layer invisible to see the sculpt clearer I get that message also.....so what I did is, in the paint room I just made a fresh layer then everything was ok again. I think it may be a sculpt layer thing ,but like I said the beta tool is not activated on my 3dcoat.

Share this post


Link to post
Share on other sites

Thanks. Voxelize immediately is ticked. When I try to use the move tool it doesn’t work and brings up that message. 

The retopo is visible but it does it even with the retopo turned off. How can I fix this please. I cannot progress on this project. I’ve tried resetting the program and saving a new file. It’s never happened before. I’m using the move tool exactly how I’ve always used it. What have I done wrong. 

Share this post


Link to post
Share on other sites
43 minutes ago, Lizbot said:

Thanks. Voxelize immediately is ticked. When I try to use the move tool it doesn’t work and brings up that message. 

The retopo is visible but it does it even with the retopo turned off. How can I fix this please. I cannot progress on this project. I’ve tried resetting the program and saving a new file. It’s never happened before. I’m using the move tool exactly how I’ve always used it. What have I done wrong. 

You need to make the selected layer visible. Also, you should uncheck "Voxelize Immediately." It's not very useful, anymore. By default, it will work the same way SURFACE TOOLS does. 

Share this post


Link to post
Share on other sites

Thanks. I thought it was obvious the layer is not invisible. Hence the confusion why it’s giving me the invisible layer message. 

 

Is is there some setting I could have triggered with a hot key. There is no list of hot key assignments I can find to check this. 

Just to confirm. 

The layer is visible and I’m using the move tool exactly how I was using it only days earlier on the same project. Only now I get the above mentioned message. 

Share this post


Link to post
Share on other sites

Can anyone help with this please.

. The layer is visible and I’m using the move tool exactly how I was using it only days earlier on the same project. Only now I get the above mentioned message. 

 

Share this post


Link to post
Share on other sites
14 hours ago, stusutcliffe said:

This is a coincidence, Ive been getting the same sort of thing the last couple of days. I think it may be something to do with sculpt layers. ( not activated with me though)  i am currently sculpting a model whilst simultanously drawing on guide lines in the paint room . If I make the paint layer invisible to see the sculpt clearer I get that message also.....so what I did is, in the paint room I just made a fresh layer then everything was ok again. I think it may be a sculpt layer thing ,but like I said the beta tool is not activated on my 3dcoat.

Thanks I had to go check this and it was off and so were beta tools, still trying to figure out why its not letting me move on a visible layer.

Share this post


Link to post
Share on other sites
33 minutes ago, Lizbot said:

Thanks I had to go check this and it was off and so were beta tools, still trying to figure out why its not letting me move on a visible layer.

Perhaps you should close the app and restart it. Maybe that will refresh what's stored in memory. Sometimes it helps, when 3DCoat seems to be acting up. If that doesn't help, create a new layer and try to use that one, instead. Also, make sure you have the right VoxTree (now called SculptTree) layer selected it's not ghosted. Additionally, you may want to check and see if your DEPTH value in the Toolbar is sufficient to actually affect the surface. It's hard to diagnose with no visual aid like a Screen Recording or Screen Grab.

Share this post


Link to post
Share on other sites
4 minutes ago, AbnRanger said:

Perhaps you should close the app and restart it. Maybe that will refresh what's stored in memory. Sometimes it helps, when 3DCoat seems to be acting up. If that doesn't help, create a new layer and try to use that one, instead. Also, make sure you have the right VoxTree (now called SculptTree) layer selected it's not ghosted. Additionally, you may want to check and see if your DEPTH value in the Toolbar is sufficient to actually affect the surface. It's hard to diagnose with no visual aid like a Screen Recording or Screen Grab.

I already stated previously that restarting the program and resetting it in the preferences did nothing. So this gif is the only way i know how to show you. As you can see the move tool is activated. You can also see the layer is visible. You can also see that move degree is 16%.  As soon as i try to move the object it gives the message.

https://gyazo.com/c600cd9e262ebd2a1719659c5b0da042

Share this post


Link to post
Share on other sites

Thanks stu. 

I think you might be on the money because I noticed it is showing visible material layers as invisible when the eye is on and vice versa. Thanks to all I will let you know how it turned out. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×