Jump to content
3DCoat Forums
Sign in to follow this  
Gary Dave

[Bug] Ghosting/Hiding/Isolating in Retopo room + Strange selection behaviour.

Recommended Posts

Hello! I can no longer seem to ghost/hide or isolate vox tree layers from the retopo room via keyboard shortcuts. It was working just fine up until this morning. I've checked the hot-keys assigned to these functions and all is well. It works fine in the sculpt room. I can still use the H key to select vox tree layers in the retopo room, but things like G and Shift + V have stopped working. I also have my own hot key to isolate objects, which again works fine in sculpt room, but not in retopo. I can still manually click the ghost/eye icons on layers, but this is not ideal as I'm dealing with many layers.

Version 4.9.37 (but again, it was working fine yesterday). 

As a side note, I don't know if the key has some additional functionality built into it, but when using it on a voxel layer I often get a pop-up about some surface mode function. I think it has to do with some sort of colour info that's on my layer? Though I have no idea where this keeps coming from. It clearly says that I'm trying to turn on surface mode, which I'm not... I'm just using H to select a layer, and then it says the volume contains stored colour, but like I said, I have no idea how this keeps happening. I'm not painting on it, I'm only working in sculpt and retopo rooms.

image.png.db02881d45bd98d680339bebeee72c33.png

Share this post


Link to post
Share on other sites

Bug confirmed and reported.

Thx for point it up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×