Jump to content
3DCoat Forums
hose

Failed to read multiple objects and normal map

Recommended Posts

I have read the UV-developed object in MAYA.
All UVs are deployed in the first place.

3.JPG.e352698038e6e186670c67065ae3d064.JPG

 

5.thumb.JPG.6a482139f0c9c154f187f1b0a083f961.JPG
Is this all right?
In 3D Coat, only the UV of the head is displayed.

1.jpg.055254205009d2dfcc2135cc2187a537.jpg

 


Should all clothes be UDIM from body?

next

I made multiple normal maps with zbrush.

I have read the second normal map.
It had an unexpected effect.

2.thumb.jpg.de00edf4c56f2bcf71ee7a405555630c.jpg

 

 

I want to read and paint all the character parts.

How can I make it come true?

Share this post


Link to post
Share on other sites

Hi

How many uvsets, separated models, materials do you have ?

 

UVset.jpg

Share this post


Link to post
Share on other sites

Try exporting as fbx, and import in 3DC using this settings

import_2.jpg

Hope it help

Share this post


Link to post
Share on other sites

Thank you for your reply.

Will I make 11 fbx?

Or Am I using Combine to load it into a single object?

Or Do I have to create a UDIM for every object?

And what items does fbx need?

1.thumb.jpg.4252b8cb242989cac0e3b8a2eca711fe.jpg

Share this post


Link to post
Share on other sites

Do you need to paint 11 objects at same time ?

if not... can paint every mesh individually ?

Share this post


Link to post
Share on other sites

Thank you for your reply.

I want to paint 11 objects at the same time.

I think it's easier to see if I paint all at once.

Edited by hose

Share this post


Link to post
Share on other sites

Export selected as 1 fbx and import in 3DC using this settings

import_2.jpg

Share this post


Link to post
Share on other sites

Thank you for your reply.

I converted it to fbx format.

I have successfully loaded multiple objects.
Thank you very much.

However
I loaded 3 normal maps made with zbrush.

An unexpected pattern appeared.

1.jpg

3.jpg

1.jpg

Share this post


Link to post
Share on other sites

On ZBrush was flipped on Y before export ?

 

Share this post


Link to post
Share on other sites

Thank you for your reply.

[On Z Brush was flipped on Y before export?]
yes

The normal map creates the unevenness that I expected.

1.thumb.jpg.17bb96df0798c39d4f5497ceb2fe9df1.jpg

 

 

I think it's a problem because I'm loading three normal maps.

2.jpg.f734e6be434cfab90fc04e957a8f3cf7.jpg

Objects are displayed overlapping.

Share this post


Link to post
Share on other sites

Texture > Import > Normal map

have you assigned the specific NM to every UVset ?

import.jpg

Share this post


Link to post
Share on other sites

Thank you for your reply.

I have successfully equipped a normal map.
Thank you very much.

1.thumb.jpg.cffb9a4407f661d4cfb9f6dcc8d67732.jpg

But,
Multiple objects (fbx)
At this time, the selection of UV set is not displayed.

2.jpg.11aee671bf5b156d9856dc44a5e52d55.jpg

↑ This is not displayed on the screen

 

 


If I load a separate object in obj I get a UV set selection.

3.JPG.6d4591644329f380fea8f6dd4f7c3a3d.JPG

4.JPG.5c76c272841e0c41680b41777cd93d2f.JPG

 

6.JPG.832f50e6d639977167f854b739c33c98.JPG

 

Should I add it with [import object]?

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×