Jump to content
3DCoat Forums
Grimmy

Missing Faces on Import

Recommended Posts

Hi

- Opening the model on another app, i found all normals inverted.

Please check attached file.

- nGons, avoid work with ngons, quadrangulate o triangulate all faces will help.

- Inner geometry floating. If it is not visible delete it.

Hope it help

 

 

 

 

ngons.jpg

normals inverted.jpg

AssetFactor_01.obj

AssetFactor_02_quads.obj

Inner.jpg

Share this post


Link to post
Share on other sites

This happens to me quite a bit when I bring a model from Silo3D into 3D Coat. And ALL the time it is reversed normals. Did you check for flipped normals? Blender has an option to change all the normals to face outward or inward.

Share this post


Link to post
Share on other sites

Okay Thanks guys. Yes I saw the faces were inverted but I didn't think this in itself would cause the issue as I simply checked the flip normals on import option. However I never saw those internal faces so maybe it was those causing the issue. Thanks for the direction!

Share this post


Link to post
Share on other sites

If you need to see the backface of polys, turn off Backface Culling.

Backface Culling.jpg

Share this post


Link to post
Share on other sites

Note:

Prior to version 4.9.55 a bug prevent 3DC to import ngons polys for PPP. Ngons were deleted at import.

This issue was fixed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×