Jump to content
3DCoat Forums
ijac

[Bug] Possible to hide blue edge color (hard edges)?

Recommended Posts

In the UV workspace, these light blue edges are hard edges on the model.  I want to keep the hard edges but turn off the light blue color.  Is this possible?

image.png.7f12865206ab7b4e3b418d12a95ad7d2.png

Share this post


Link to post
Share on other sites

Hello

Colors are hard coded and it is not possible. Sorry.

Share this post


Link to post
Share on other sites

Maybe I should explain why I'd like the UV workspace to ignore the light blue edges.  Sorry. 

Currently when I mark a seam it stops at the light blue edges.  This slows down the UV process dramatically.  Currently I set hard edges in Maya and export to 3d Coat for UVs.  I could import a model with no hard edges.  But then I'd have to set the hard edges again when I bring the model back to Maya.  Both options are tedious.

image.thumb.png.9b01f486d1277eb5f55067f227b2d10d.png

 

Share this post


Link to post
Share on other sites

Sound as a bug, i am reporting it. Thx for point it up

You can always send any support-related questions, feature requests at

support@3dcoat.com 

Cheers

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi

All this issues are open until the final release.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×