Jump to content
3DCoat Forums

[Solved] 3DCoat applink to blender


lemsway
 Share

Recommended Posts

  • Member

HI Good day, i would like to ask an issue..about Blender to 3D coat Applink.. my workflow is. i usually create poly models in Shapr3D/Blender and others..then for PBR texture i run to 3D coat. but currently applink is giving me uncoordinated textures. please advice on what im missing or proper workflow. im attaching a screenshots. thanks and looking forward on this issue.

 

 

08152020_4.png

08152020_5.png

08152020_6.jpg

Link to comment
Share on other sites

  • Applink Developer

the error you got in the video.

Can you check this location from your computer:

C:\Program Files\Blender Foundation\Blender 2.83\2.83\scripts\addons\io_coat3D\

is there data.json file in that folder?

Edited by haikalle
Link to comment
Share on other sites

  • Member
7 minutes ago, haikalle said:

the error you got in the video.

Can you check this location from your computer:

C:\Program Files\Blender Foundation\Blender 2.83\2.83\scripts\addons\io_coat3D\

 is there data.json file in that folder?

its not there..the whole IO_coat3D?...

Link to comment
Share on other sites

  • Applink Developer

it's odd cause. if you are running blender.exe from that location and you don't see io_coat3D folder, then it should mean that you dont see 3d-coat applink addon in your blender. but it seams that you can see it even the folder is not there what makes this very odd :)

Link to comment
Share on other sites

  • Member

HI Haikalle, i did the other way around...i put in the io_coat3D in the blender folder..its no longer searching for the .Json. but the texture are still jumble up. :(

 

do you really recommend reinstalling a new Blender? im running the v2 83.0. thanks again

 

image.thumb.png.fc5086c8e60df2c5bcabd8cecdca5e7c.pngimage.thumb.png.52968247cf2a61f7ec4bed0465c9c585.png

Link to comment
Share on other sites

  • Member
4 minutes ago, haikalle said:

i dont understand :( regarding UV's 

i tested my old files works before but now the texture is jumbled...

4 minutes ago, haikalle said:

 

is your uv maps correct in range 0-1

 

 

Edited by lemsway
Link to comment
Share on other sites

  • Carlosan changed the title to [Solved] 3DCoat applink to blender

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...