Jump to content
3DCoat Forums
Sign in to follow this  
Mack

(BUG) Transform Tool + Pick by Click V 4.9.57

Recommended Posts

Hello Everyone,

I'm having an issue where I choose an Object and the Transform tools snaps to another object. Sometimes I have to pick the same object several times before the Transform tool stays put.

Can someone help?

Thanks

Mack

 

Share this post


Link to post
Share on other sites

I be happy to look at the file if you can share it plus give a little more details in the pm about which object etc etc. I can test to see if I can confirm it as a bug.

Pm me a link.

I've not experienced that problem.  There have been times where the gizmo is not on the object but to center mass in the transform tool fixes that. 

The pose tool will transform separate objects on the same layer independently using "Select Object" mode in the drop down list.

Your problem is hard to figure out except by having the file itself or a video. 

I know you a experienced 3DC user. I enjoy your artwork posted here!

All the above I think you know already but information here helps users who may not.

Windows version 4.9.59 Beta. 

Share this post


Link to post
Share on other sites

I have experienced this with multiple files. The current file I cannot share as it's for a client. 

Let me try to reproduce it  with a personal piece.

Thanks digman

Share this post


Link to post
Share on other sites

I did some testing: Of course it is only limited. 

Tested Transform tool only

The problem could reside in Pick by Click when selected in the top tool bar when the transform tool is active.

I noticed that on flatter geometric type of objects when trying to select a object on a different layer to transform that the yellow cursor disappears at times over that object. I can not pick by click then.  Now  if I can find an angle on the object on the different layer where the cursor appears again, then pick by click works. 

Say you have 5 layers. You are on the top layer, Pick by Click should auto transfer to the layer object you select with pick by click. That is the normal way the the tool functions.

I tested more rounded organic objects and did not seem to have any problems with Pick by Click. The yellow brush cursor would not disappear. 

I would call the disappearing cursor a bug even if that is not your problem. The cursor should not disappear on the object in another layer whatever it's shape is when using Pick by Click.

 

Edited by digman
Corrections, added information
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

I think that Pick by Click was causing this issue. I want to say that it happened after I turned it off, but it seems good now.

Thanks digman.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×