Jump to content
3DCoat Forums

[Solved] Viewport Projector tool


Recommended Posts

  • Member

Hi guys, I have version 4.9.57 installed and was trying to do something with viewport projection tool. Couldn't find that option.See attachment.Also there is something wrong with symmetry in sculpting extrude mode , I doesn't work,see attachment.Can you please help me with that ?Thank you

Capture no projection.JPG

Capture extrude.JPG

Link to comment
Share on other sites

  • Reputable Contributor

Windows Beta Version 4.9.63 GL

No problems on extrude with symmetry in the above version. 

I tested 4.9.57 and the extrude is not working correctly as you pointed out. Things break sometimes from one beta to the next. Not uncommon for betas...

Lasted beta version is now 4.9.64. It fixed a rare crash on loading some 3DC files.

For the projection icon to appear, go to Preferences/ Beta/ Show Beta tools. There was a bug in beta version 4.9.57 that hid two selection options in the paint room when the activity bar was enabled. I recommend updating to the latest beta.

You can install more than one version at time. No need to uninstall a earlier version unless you desire to.

Link to comment
Share on other sites

  • Carlosan changed the title to [Solved] Viewport Projector tool

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...