Jump to content
3DCoat Forums
TapperSweden

[Bug] Stl export only 1Mb

Recommended Posts

I have made a model in Surface mode and when i export it to 3d printer the stl file is only 1Mb, that can nor be acurate. The 3b file is 178Mb.

I want to share my work on thingiverse so i want to make it right.

Im stil on the trial version if thats matter.

Share this post


Link to post
Share on other sites

Hello

When you open the exported model on any external app, it is ok ?

Try as obj, it is ok ?

Share this post


Link to post
Share on other sites

Hi.

The only other app that im using is Tinkercad, i imported the file there and yes the object is there but in tinkercad style, very pixelated and a bit broken.

How do i turn the file to obj in 3d coat?

Thanks for the quick reply.

Share this post


Link to post
Share on other sites

May be are you working on voxel mode ?

Left to sculpt layer, is it a V or a S letter ?

If V press lmb over to switch to surface mode and try exporting it gain.

Or open any default premade model and export it. How do it look ?

Share this post


Link to post
Share on other sites

This is how it looks. The last picture is of an quick object i just created for testing and that one seem to be of a more acurate STL file size.

As you can see the yoda bust is just a bit larger then 1MB.

Skärmbild (172).png

Skärmbild (173).png

Skärmbild (171).png

Share this post


Link to post
Share on other sites

There is also one thing that i find strange, if i put measurment to CM, the comma should be after the second number ,like in my picture, however, if i put MM like i have it sett to when i did this model, the comma should jump to the third number. (17 CM = 170mm). You can see on my first picture in MM has the comma on the same spot as in this one in CM and that is a bit confusing. the model size is in fact 17 CM tal like it says here.

 

Skärmbild (174).png

Edited by TapperSweden

Share this post


Link to post
Share on other sites

One thing i also noticed are the amout of triagles, i opened upp the Bust in windows 3d viewer and it has about 25.000 triangles and the ears are somewhat broken, the original model that i copied the head from (also my model done in 3d coat has 240.000 thousand triangles, in 3d coat however the triangles are displayed as about 4 milions on both.

The original body and head do look ok (thank good) so something must have went wrong when i did the coopy.

Edited by TapperSweden

Share this post


Link to post
Share on other sites

File > Export > selected object as .STL is broke

Try pressing RMB  over the sculpt layer

Optimization = no

image_2020-11-21_162239.png

no.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×