Jump to content
3DCoat Forums
Sign in to follow this  
Beth

Help - Gray and white model in paint room

Recommended Posts

Hi,

I'm working on my first project in 3dcoat and i'm struggling getting the paint room to work after i've done retopo and uv maps. Here is what i've done so far:

1. I sculpted in zbrush then I uploaded the model to 3d coat as an obj file as reference mesh. The model shows up in the paint room and the retopo room as a white model but it doesn't show up in the sculpt room, not sure if this matters.

2. I went to the retopo room and retopologized the model. I marked the UV seams then I unwrapped.

3. The UVs don't show up in the UV tab which from the videos i've watched, I don't think it's supposed to show up there anyway. So then I went to bake -> bake w/ normal map. I included a picture of the baking settings I chose in this link: https://imgur.com/a/7TnX2rb and to show that the outer shell is covering the model. The inner shell is on the inside of the model.

4. I then clicked ok and the next box pops up for "import object for per pixel painting" where the only box I have checked is the "treat materials as separate textures". Then I pressed ok and let it bake.

5. Then I went over to the paint room and it looks like there are two models. One gray one and one white one, and they overlap and look like the picture in this link: https://imgur.com/a/7TnX2rb

I am able to paint on the gray model but I have the overlap of the white model. Did I do something wrong? Which model should I be painting on? If i'm supposed to be painting on the gray, I don't see a way of hiding the white model. I don't know if i'm at the right place or if I made a mistake somewhere along the way. From the videos I watched, I only see them having one model in the paint room.

Let me know how I can paint correctly.

Thank you for your time!

 

Share this post


Link to post
Share on other sites

Hi 

Try turning off View > Show voxels in Paint Room

Share this post


Link to post
Share on other sites

I don't know what videos you saw, but it doesn't correspond to the correct workflow
Please follow these steps, I hope it help

 

Share this post


Link to post
Share on other sites

Hi Carlosan, thanks for the reply. I did turn off show voxels in paint room and it didn't fix it. I have also watched that video you sent and tried it that way but it didn't import the model correctly. When I tried to import object in sculpt room, turned out like this: https://imgur.com/a/BsXwKQV When I went to the repoto room, the yellowish weird looking inside appeared only.

So I found another video that showed I could import as reference mesh so I did it the way I originally described. Is that causing me problems? Thank you

Share this post


Link to post
Share on other sites

Try switching ON import without voxelization

 

Share this post


Link to post
Share on other sites

Hi Carlosan, that didn't work at first, but when I clicked select mesh and selected my project it seemed to work. I also tried to close out and try again and it seemed to work this time without the weird sculpt appearing. Not sure what happened last time. I will have to redo the retopo on this new model and work from there. Thanks for your help!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×