Jump to content
3DCoat Forums
Sign in to follow this  
dexsoft

[Bug] Simple curvature calculation doesnt work properly anymore in latest updates

Recommended Posts

As my topic name says when i import any model in paint room, add simple details with brush like wood details, small emblems or ornament, when I calculate curvature maps it is not good anymore. In previous versions I used to duplicate curvature map and make it visible and with overlay it looked really great on edges giving me really nice effect like damadged or aged edges. Now texture is totally screwed with some nasty black areas all over model. I had to go back to some old version to get nice edges.

Sadly. I am working in 3dcoat very long now and woth every new version we get new features but old good functions one by one gets screwed. :(

I will try to make same model calculations to show you differences, how good was and how is screwed now. Probably some bug in curvature calculation.

Share this post


Link to post
Share on other sites

Reported.

Thanks for point it up.

Share this post


Link to post
Share on other sites

I installed again 4.9.34 and it is still good in calculating so I will use that version until gets fixed.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×