Jump to content
3DCoat Forums
Sign in to follow this  
Ryan Snider

Maxon Cinema 4D R23 applink

Recommended Posts

Hey all.

I'm just flagging that the most recent release release of Applink for Maxon (v2.0.0) doesn't work with the latest release of Cinema 4D (R23). I really like using Coat in my Sculpting & UV workflows, and sending models to coat through the applink has been a nice streamlined workflow. It's unfortunate that this has not been updated yet to work with the most current release.
Is there a plan to update it, or does anyone have any advice if I happen to be mistaken and missing something (I'm not ruling out user error).


Cheers all.

Share this post

Link to post
Share on other sites


Are you following this step ?

On 11/13/2019 at 4:33 PM, jsucara said:

I realize this is an old thread, but I wanted to add the solution that worked for me in case anyone else stumbles across this. I was also having trouble.

In order for Applink to work properly, there's one simple fix that people might be overlooking. Your C4D scene must first be saved. Boom, that's it. If it's not saved, the exchange between apps doesn't work properly, and 3dcoat will open without any geometry. Once the C4D scene is saved, everything works perfectly..

To transfer the back to C4D, go to File > Open in Original App in the 3dcoat menu. Then click Ok and give it a few seconds to export the FBX in the background. Then in C4D, click on Import in the Applink menu. 

That's worked for me, so hopefully someone finds it helpful. I'm using C4D r20 and Applink 2.0 by the way.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this