Jump to content
3DCoat Forums
DustyShinigami

[Bug] Annoying problem with using Points/Faces

Recommended Posts

Hi

I keep having this problem when I try to manually add a Quad in the corner of the high-poly mesh... I'll add the four points, but as soon as I click the RMB, it gets converted into a tri instead. Is there any way to stop this from happening, or is it a bug...?

3DCoatDX64_E2igOWAe4e.thumb.png.09aa2b11676ebb5d67066ec7954833d5.png

3DCoatDX64_tB03Bo4E3P.thumb.png.89d31e324905cee716d89ac7ddf877b3.png

Sometimes, a quad will get converted to a tri just from modifying another one or adding a swift loop. :-\

3DCoatDX64_H4Sa4LNe8I.thumb.png.0028fc2d4d2d7dfcca0260df4d3e6cc0.png

3DCoatDX64_tdbXA6OB4H.thumb.png.acde7c09dcd5389ce8826a89ff6ac438.png

3DCoatDX64_e6me3R4Vu1.thumb.png.8f864b29339932f2f142e2457f83de1b.png

Edited by DustyShinigami

Share this post


Link to post
Share on other sites

Hello

Does it only happen on the finger or in other places on the mesh too ?

Sometimes this happens when the mesh is very small.

if it only happens on the finger try to scale the whole mesh.

Share this post


Link to post
Share on other sites

It's not a finger, it's the sole of a boot. :p But I've experienced this on other meshes I've been retopologising too. Even at the base of my character's torso. I've only included the head, neck, torso and hands of my character's anatomy as they're the only parts that will be seen.

  • Thanks 1

Share this post


Link to post
Share on other sites

Yes, iIt may be a bug, I share this report with the developers.

Thanks for point it up.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×