Jump to content
3DCoat Forums

Recommended Posts

Hi,

I reported this issue a few times and managed to find a workaround that somehow proves that there is definitely an issue with File > Export Retopo Object, from the retopo room. 

Description of the issue

I can work sometimes for hours and I'm able to export as obj, fbx, any export format : just fine. Then suddenly the scene, while still perfectly stable to work on, crashes constantly when exporting (any format). And when this begins it's definite. I tried deleting the Sculpt (used as a reference) and even tried deleting the whole retopo object, creating a new retopo layer with a single quad in it. But even like that : the scene crashes. Something made it unstable and there's no way to keep on working except loading another incremental save. 

I abandoned retopology with 3D-Coat for a while because of that, and was sad to see that the latest version still has the same issue. 

Workaround :

I htought yesterday that using bridges (applinks) to ZBrush, 3DS Max, could maybe solve the problem by sending the retopo mesh straight to another app without going through saving the mesh. So I installed the 3DS Max Applink. And now I have a new Menu in File > Export Retopo Mesh to > 3DS Max 2021.

And when the scene becomes unstable I simply now use the export to 3DS Max. This also saves as an object (not the kind of bridge I was excpecting). But weirdly enough it works. 3D-Coat doesn't crash while exporting and I can keep working. Although I prefer to create a new scene, reload the high poly reference + the latest retopo and work on a stable scene (something I have to to tons of times a day...)

It's REALLY easy to reproduce the bug as I'm working on retopology for a huge project and spend 14+ hours a day working on that and it happens probably more than once per hour. 

 

The default export retopo mesh fails after a while. But Applink Export to 3DS Max works.

I thought at first that it was due to wireframe issues when using Symmetry (Virtual Mirror OFF). But I'm working only non symmetrical objects recently and it happens all the same. My geometry is clean, I work in the video game industry for 20+ years and have some solid knowledge of what a clean mesh means. 

There is definitely something wrong with the File > Export Retopo Object

Cheers.

 

Edited by hansolocambo@gmail.com

Share this post


Link to post
Share on other sites

I also have this issue, and can't get anything usable out of 3D Coat. Its primary function in my pipeline is retopo, and now it is useless for that. It crashes with export, it crashes with AppLinks, everything. It won't export an object period.

PLEASE look into this ASAP. I have clients waiting for assets, and this "beta" version is what is posted in both your regular release AND beta portions of the site.

Share this post


Link to post
Share on other sites

Hi, try removing any nGons before export the retpo mesh. 

Hope it help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×