Jump to content
3DCoat Forums
jene

3Dcoat to Unity asset does not run?

Recommended Posts

hello, I found  Unity Asset error.

I used 3Dcoat to Unity . but the error occurred.

my Unity is  2019.4.18f1 .

3dc1.png.b7b27d424af23217b493d00e5b76d122.png

 

 

3dc2.thumb.png.ea7cd28b45c0c76c25b121bc013ed6d2.png

When I run Unity, these error occurred.

 

probably, it was obsolete "ReplacePrefab" and "CreatePrefab"  from Unity2018.

 

Can I download the new asset somewhere?

Edited by jene

Share this post


Link to post
Share on other sites

Hi Jene

New applinks are under development, please send support-related question at

support@3dcoat.com

to know more about it.

Thx

  • Like 1

Share this post


Link to post
Share on other sites
13 hours ago, Carlosan said:

Hi Jene

New applinks are under development, please send support-related question at

support@3dcoat.com

to know more about it.

Thx

hi, Carlosan .

reply thank you. of course. 

it is not emergency. I will wait for release day.:drinks:

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×