Jump to content
3DCoat Forums

Recommended Posts

10 hours ago, gbball said:

Just bumping this so it doesn't get lost.

Also, I just tried version 3d-Coat-V2021-B40-64.exe and it's still not opening.

So, 39 was working, but 40 is not running at all???

I don't mean bugs, I mean just possible to run.

Share this post


Link to post
Share on other sites

B40

1525488859_DesktopScreenshot2021_04.03-17_37_29_41.thumb.png.23625cd2c6a8f77f61d9efa9a0eab5ba.png

Voxels mode Clay tool symmetry does not work.

 

1366746302_DesktopScreenshot2021_04.03-17_38_59_78.thumb.png.55a8a7066c9c5ace8c2c2147b9c85be9.png

The move tool does not work.
 

Postscript

The default move tool is spline
It worked when I switched to pen mode.

Edited by umitsuki

Share this post


Link to post
Share on other sites
36 minutes ago, umitsuki said:

B40

1525488859_DesktopScreenshot2021_04.03-17_37_29_41.thumb.png.23625cd2c6a8f77f61d9efa9a0eab5ba.png

Voxels mode Clay tool symmetry does not work.

He's right, it doesn't work in B40, but it works in B39.

Share this post


Link to post
Share on other sites

Would it be possible to hide the vertices of the "hidden" part of the mesh, when symmetry is on?

Thank you.

 

Left without symmetry, right with symmetry on, notice the vertices.

Screenshot_431.png

Edited by thinkinmonkey

Share this post


Link to post
Share on other sites

In Modeling room, if I select rectangle lasso for Select, than I use Split rings, for example, (which has no rectangle lasso and it switches to brush), clicking Select again now it shows the brush mode instead the rectangle lasso.
Could it be possible to be fixed/featured?

Thank you

Share this post


Link to post
Share on other sites

1. In the new Curves tool, if the Verts value of NGon and Star is set very low (0~1), the position of the curve moves to an abnormal place.
(Position value changes rapidly and disappears farther away)

2. On Plane mode is not properly applied in the Curve tool.

3. A phenomenon in which other curves are also affected when adjusting the width and height when creating a curve tool while the curve is not selected.

4. Before doing [Convert to regular curve] in Curve tool
Repeating'Create-Undo' causes the [Edit Primatives Parameter] to not work with high probability.
This problem is less common with Elipse and Ngon, and more severe with other Curve Shapes.

5. When using Curve, if you grab the point of Curve and [Transform without gizmo], it will not be applied to the point and the modeling in Poly Groups will be affected.

Share this post


Link to post
Share on other sites
8 hours ago, Andrew Shpagin said:

So, 39 was working, but 40 is not running at all???

I don't mean bugs, I mean just possible to run.

It seems like they both have the same problem.  If I start with it on my main monitor Cintiq Pro 24 it opens fine.  But then if I move the window to my other monitor (Cintiq Companion Hybrid) and then close it.  If I then try to reopen it after having closed it on the 2nd monitor it wont reopen, it freezes.  If I then delete or rename the PC/Documents/3D-CoatV2021 and then it will reopen on the main monitor again with no problem.  So I can get it to open so long as I don't move the window to a different monitor and close it.  It seems like it may be related to the wacom settings in some way.

 

Edited by gbball

Share this post


Link to post
Share on other sites
On 4/2/2021 at 6:04 PM, Carlosan said:

@artdude12 

Please download this archive with "3DCoat" special executable:

http://pilgway.com/~sergyi/Executables/3DCoatGL64-noCL.zip

Extract it on your Desktop. Then move the extracted executable file "3DCoatGL64-noCL.exe" into "C:\Program Files\3DCoat-V2021.B39". Does it run?

--------------------

In case previous executable won't work please try this:

http://pilgway.com/~sergyi/Executables/3DCoatGL64-noCL-noAVX.zip

Also extract it on your Desktop. Then move the extracted executable file "3DCoatGL64-noCL-noAVX.exe" into "C:\Program Files\3DCoat-V2021.B39".

--------------------

Hope it help 

Thanks!
My version didn't start initially. I have a very old computer: cpu I7, ram 6G, win7. (I know, it is very slow with high resolution). I solved issue by downloading the file above.

*************************************

Congratulations and best wishes for this new version. I like the new interface colors and also graphic and icons.
Thanks for allowing to use the beta version.

I just want to make a criticism, focused on only one aspect of the software.
I would have expected more hardsurface modeling tools to be implemented... but maybe I haven't seen them yet. Although an artist like Anton Tenitsky has shown how it is possible to do incredible works with just a few tools, I believe that much more could be done for what is the main feature of 3DCoat: voxels specifically used for hardsurface modeling. Because that's where voxels really give their best, IMHO, not organic. No other program that I know can work voxels like 3DCoat. IMHO voxel hard surface sketching is still the true potential and main strength of 3DC. But you look what Tenitsky does, his models look like made in CAD. Making a cad model, without the theoretical complications of a cad software.
So why not primarily develop this stuff that nobody has, but 3dCoat has?
My dream (the same as many beginners), many years ago now, was to be able to bypass polygons ... to be able to overlapping all commands and polygonal tools on/over the voxels. Without worrying if one vertex is really welded to the other, if there are triangles in the mesh, or reversed normal etc.

 

Edited by rubeos

Share this post


Link to post
Share on other sites
On 4/2/2021 at 9:04 AM, Carlosan said:

@artdude12 

Please download this archive with "3DCoat" special executable:

http://pilgway.com/~sergyi/Executables/3DCoatGL64-noCL.zip

Extract it on your Desktop. Then move the extracted executable file "3DCoatGL64-noCL.exe" into "C:\Program Files\3DCoat-V2021.B39". Does it run?

--------------------

In case previous executable won't work please try this:

http://pilgway.com/~sergyi/Executables/3DCoatGL64-noCL-noAVX.zip

Also extract it on your Desktop. Then move the extracted executable file "3DCoatGL64-noCL-noAVX.exe" into "C:\Program Files\3DCoat-V2021.B39".

--------------------

Hope it help 

noAVX works under wine on Linux too.

Share this post


Link to post
Share on other sites
17 hours ago, haikalle said:

quick feedback. One positive and one negative :)

- Positive = sculping feels better. There is less spikes which is very good. ( I mean situations where you move faces away from camera).Thank you.

- Negative = taking rooms under tab icon. I'm not sure do I like this change so much. Before changing rooms were under on click. Now they are under two. For example I like to switch a lot between sculpt and render room. Now it takes a bit extra work to get there. 

Yes, drop down menu is not very convenient. 

  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, animk said:

noAVX works under wine on Linux too.

noAVX working on my Windows 10 machine with Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz   3.50 GHz

Share this post


Link to post
Share on other sites
13 hours ago, gbball said:

It seems like they both have the same problem.  If I start with it on my main monitor Cintiq Pro 24 it opens fine.  But then if I move the window to my other monitor (Cintiq Companion Hybrid) and then close it.  If I then try to reopen it after having closed it on the 2nd monitor it wont reopen, it freezes.  If I then delete or rename the PC/Documents/3D-CoatV2021 and then it will reopen on the main monitor again with no problem.  So I can get it to open so long as I don't move the window to a different monitor and close it.  It seems like it may be related to the wacom settings in some way.

 

Ok, forwarded to the responsible guy.

Share this post


Link to post
Share on other sites
14 hours ago, gbball said:

It seems like they both have the same problem.  If I start with it on my main monitor Cintiq Pro 24 it opens fine.  But then if I move the window to my other monitor (Cintiq Companion Hybrid) and then close it.  If I then try to reopen it after having closed it on the 2nd monitor it wont reopen, it freezes.  If I then delete or rename the PC/Documents/3D-CoatV2021 and then it will reopen on the main monitor again with no problem.  So I can get it to open so long as I don't move the window to a different monitor and close it.  It seems like it may be related to the wacom settings in some way.

 

Definitely Wacom and wintab related try it in tablet pc mode in brushing preferences it's better but wintab really needs to work properly, tablet pc not meant for use with wacom we get stutters and bad strokes pressure sensitivity issues.

  • Like 1

Share this post


Link to post
Share on other sites

Yeah! Congrats to everyone! 

Share this post


Link to post
Share on other sites

i know this isnt related but how much will upgrade from amateur to 2021 be? i didnt want professional as im a hobbyist 

Share this post


Link to post
Share on other sites
1 hour ago, Elemeno said:

i know this isnt related but how much will upgrade from amateur to 2021 be? i didnt want professional as im a hobbyist 

I personally didnt upgrade from amateur instead purchased pro from steam. Better currency exchange. Hobbyist here too :) 

Share this post


Link to post
Share on other sites
22 hours ago, gbball said:

So I can get it to open so long as I don't move the window to a different monitor and close it.

To reset window position you can just remove one file:
This PC > Documents\3D-CoatV2021\window.txt
Please contact me: sergkryzh at gmail dot com. We will build a special executable to investigate where the freeze happens.

  • Like 1

Share this post


Link to post
Share on other sites

Beta B40

image.thumb.png.52a45eb8a4a44f60fbc84baa57247d3d.png

Actual behavior:  I imported a model with hard edges (blue edges in image).  There are also marked seams (red edges in image).  When I mark a new seam loop (yellow edges in image) the seam stops at the hard edges rather than the marked seams.

Expected behavior:  When marking a loop as a seam I would expect it to end at another marked seam.  It should ignore hard edges and continue through them. It used to behave this way but changed somewhere along the way.  It makes marking seams far more tedious.

It would also be nice to have the option to toggle the display of hard edges.  I'd love to turn off the blue edges.

Share this post


Link to post
Share on other sites
3 hours ago, SERGYI said:

To reset window position you can just remove one file:
This PC > Documents\3D-CoatV2021\window.txt
Please contact me: sergkryzh at gmail dot com. We will build a special executable to investigate where the freeze happens.

Thanks this worked.  And email sent!

Share this post


Link to post
Share on other sites
11 hours ago, Scary M said:

Definitely Wacom and wintab related try it in tablet pc mode in brushing preferences it's better but wintab really needs to work properly, tablet pc not meant for use with wacom we get stutters and bad strokes pressure sensitivity issues.

Thanks, this works and allows me to do some sculpting.  But I'll  hold off on sharing feedback until I can try with Wintab

Share this post


Link to post
Share on other sites

It seems that adding new profile on curve tool (sweptNgenre) does not work well.

Pressing "Add Profile" button and see no new entry on the panel.

 

image.thumb.png.797805ab4edc83e948de3f12deb1023d.png

Edited by roentgen

Share this post


Link to post
Share on other sites
On 2021. 4. 2. at 오후 4시 11분, tcwik said:

글쎄, 모든 사람을위한 것은 아닙니다. 나는 너무 지저분하고 사전 설정을 사용하지 않습니다. 알파 및 도구 옵션이 더 중요합니다.

Thank you for your reply.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×