Jump to content
3DCoat Forums

Recommended Posts

 

When Curve RMB - Attach tube or models array is applied and a point is inserted (double click on curve) on the curve
the size of the added part is abnormally deformed.
// Sorry guys It's not bug :p
Lack of understanding of the tool..


Edit 01)
OK, I found that it was affected by the size of the brush when insert point.

Edit 02)
Is there a way I can place points regardless of the size of the brush while tube/array?

Edit 03)
I found it.
It's a little different what i wanted, but after selecting a point to transform the scale
Curve RMB-Curve setting-Assing radius
It is adjusted according to the currently set brush size.
If nothing is selected, it is applied to the entire curve.

Edited by Yousung

Share this post


Link to post
Share on other sites

Navigation using 3D mouse seems to have lost a lot of it accuracy in B39 (haven't tested B40 yet).

In 4.9.72 (first half of the video) I can effortlessly zoom, pan and rotate into any detail of the sculpt that I choose.

In B39, there's a considerable amount of 'tilting' of the geometry across the screen while navigating with the 3D mouse. An attempt to zoom into a detail section will often result in zooming into an adjacent section of the object. The haptic feeling while navigating is that of having a pushback against the kind of fluidity that previous versions have.

The video might not do justice to the argument as 50% of the issue is the tactile 3D mouse response to the operator - although I do believe one can see more precision in on-screen navigation in the 4.9.72 screencast.

One can see that there have been programming changes to the 3D navigation as the 3D mouse pop-up settings window looks differently between 4.9 and B39.
3DCoat 3D mouse navigation has previously been only bettered by that of Rhino in my opinion. It would be great not to see regression in that aspect.

  • Like 1

Share this post


Link to post
Share on other sites

I can't change shortcuts to beta tools, 3dc don't remember the settings after reopen

image.png

Share this post


Link to post
Share on other sites

image.thumb.png.1661ade8f6ec13deadfeeb5e189b0443.png

As shown here, painting on overlapped UVs still seems impossible (I don't expect AO/Curvature bakes to work then). On 4.8.44 it's ok but curvature/AO bakes fails. Note that to me that's the last stable version for texturing (I'm fine with that), these bug were reported a few years ago, I personnally expect the 2021 to come out with fixes on this point which is really important when texturing atlasses for environments

Issue can be reproduced using texturing tile plane template

Edited by Vexod14

Share this post


Link to post
Share on other sites

None of the Clay/Draw brushes can be inverted using an assigned shortcut.
The 'UI identifier INVACTION not found. See log.txt' message pops up.

Brush inversion can still be executed while brushing with Ctrl key pressed.
Issue persists on both B39 and B40.

Untitled.png

Share this post


Link to post
Share on other sites

scratch tool works a lot better in 3d 4.9 72! ...better blends steps, etc. How to mimic does settings in the new brush engine 3dC2k21?

image.png.ccdf473bf404b1d5e9294d51fab119ff.png

Edited by tcwik

Share this post


Link to post
Share on other sites

i know this isnt a bug but would really help,

when youre adding models to sculpt room a dedicated drop down bar for porting the meshes to different scenes would be nice... i hate scrolling menus.

  • Like 1

Share this post


Link to post
Share on other sites

My 3dConnexion mouse inputs don't seem to work at all.  The button are working, but not the controller.  It works fine in 4.9.72.  

Share this post


Link to post
Share on other sites
3 minutes ago, Daniko said:

My 3dConnexion mouse inputs don't seem to work at all.  The button are working, but not the controller.  It works fine in 4.9.72.  

For me it is the opposite (only tried B39 though) :
The buttons don't work... I get the 3dConnexion pie menus instead.
The navigation works kind of. It has a different feel from 4.9, different in a good way, except that randomly it will go off track so to speak.

Share this post


Link to post
Share on other sites

In 3D Coat 2021:

Importing quixel smart materials causes crash:

1. Download this texture: https://quixel.com/megascans/free?category=surface&category=grass&category=wild&assetId=sfknaeoa

2. Open 3d Coat 2021, tell it to import the texture and it crashes

(in 3D Coat 4.9.72 it doesn't crash but fails to fully import the texture complaining about not being able to find the roughness texture which is actually in the downloaded zip file). 

 

 

 

Share this post


Link to post
Share on other sites
15 hours ago, kt2 said:

Navigation using 3D mouse seems to have lost a lot of it accuracy in B39 (haven't tested B40 yet).

In 4.9.72 (first half of the video) I can effortlessly zoom, pan and rotate into any detail of the sculpt that I choose.

In B39, there's a considerable amount of 'tilting' of the geometry across the screen while navigating with the 3D mouse. An attempt to zoom into a detail section will often result in zooming into an adjacent section of the object. The haptic feeling while navigating is that of having a pushback against the kind of fluidity that previous versions have.

The video might not do justice to the argument as 50% of the issue is the tactile 3D mouse response to the operator - although I do believe one can see more precision in on-screen navigation in the 4.9.72 screencast.

One can see that there have been programming changes to the 3D navigation as the 3D mouse pop-up settings window looks differently between 4.9 and B39.
3DCoat 3D mouse navigation has previously been only bettered by that of Rhino in my opinion. It would be great not to see regression in that aspect.

I also notice this very difficult to orbit around object and seem to jump to another invisible axis.

Share this post


Link to post
Share on other sites

Andrew is only one.  but there are many issue.  probably it will take a lot of time to fix those.  I know.  I will wait. :lazy:

 

I found a issue. 3d-coat stop when I make a new material. it is 2021 betaV39~40. windows10.

Share this post


Link to post
Share on other sites
27 minutes ago, jene said:

Andrew is only one.  but there are many issue.  probably it will take a lot of time to fix those.  I know.  I will wait. :lazy:

 

I found a issue. 3d-coat stop when I make a new material. it is 2021 betaV39~40. windows10.

 

I've had similar issues.  I was trying to use nodes though, so I thought it was related to that.

Share this post


Link to post
Share on other sites
1 hour ago, Barrel said:

The developers again forgot to run the program after compilation and released it right away.

Sorry, but you forgot to write about the error.

  • Thanks 1

Share this post


Link to post
Share on other sites
28 minutes ago, Gorbatovsky said:

Sorry, but you forgot to write about the error.

Dozens of posts above testify to this, unfortunately. Therefore, you will have to wait again six months or a year to switch to this version, until the developers again remember that they should test at least every three or four versions, and not make free testers out of users.

Share this post


Link to post
Share on other sites

Hi,

New KitBash room looks very good to build a background.

 

A plane definition be easier while  I draw with "On Plane" option.

This is just an idea but I think that drawing with "Plane Defnined by RMB"  would come better if "Pick Point Only" and "& Forward Direction" are switchable by Alt-key-modifier .

 

Thanks in advance,

 

Share this post


Link to post
Share on other sites
2 hours ago, Barrel said:

Dozens of posts above testify to this, unfortunately. Therefore, you will have to wait again six months or a year to switch to this version, until the developers again remember that they should test at least every three or four versions, and not make free testers out of users.

Time to calm down. 3DCoat development is and has always been one of the most efficient out there. Compared to stronger groups like autodesk, each Pilgway update is extremely generous, fresh and bring new tools to the table.

I personnally understand that they can't publish fully stable beta releases here and in fact that's the point of this thread : you're here to help testing out the app on your side of choice, mine goes for painting, someone else will roll over sculpt room or UVs...etc. This way devs will have a clearer "bugmap" and that's definitely a clever way to proceed. 

Now if you downloaded this version for production, then you were simply not looking at the right place (it's a "Beta" testing thread, tools here are expected to come in unstable state and that's absolutely normal)

  • Thanks 4

Share this post


Link to post
Share on other sites
4 hours ago, Barrel said:

Dozens of posts above testify to this, unfortunately. Therefore, you will have to wait again six months or a year to switch to this version, until the developers again remember that they should test at least every three or four versions, and not make free testers out of users.

What do you think a public Open Beta is?  No matter what software you use, if a software company gives you access to a Beta, is for the purposes of helping development spot bugs and to refine tools the way you expect them to work, if they are missing some importantly functionality. If you don't want to participate in this way, then wait until the release to download 2021.

  • Thanks 2

Share this post


Link to post
Share on other sites
15 hours ago, Yousung said:

589868262_NowworkinginSculptroom.thumb.jpg.9c54efb227042f082ac35f9c479964a6.jpg
Not working in Sculpt-Room..
Is it only work in Paint-Room?

I reported this 2 weeks ago. I hope Andrew sees it and fixes it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×