Jump to content
3DCoat Forums
GabeRamos

Can't sculpt with tablet

Recommended Posts

Hey all! I just installed 3DCoat 2021, very excited to use it. When I try to sculpt on a sphere/or any other object I'm pressing inside the object, but my strokes are occuring to the upper right of my screen, and I don't understand why. 

I tried using my wacom cintiq, as well as an intuos and I get the same effect. When I use my mouse, I can sculpt exactly where I'm clicking. 

I attached an image. I'm only pressing the inside of the sphere alternating between using my styluses, tablets, and mouse. I changed it to 3 different displays, and the issue changes a bit, but it's still ocurring outside of the intended working area. 

Is this a noobie error on my end?

image.thumb.png.82639f4c76a6657de2b9806b5d0d4518.png

Share this post


Link to post
Share on other sites

Hi !

This issue was solved on latest version, please try it.

On 7/14/2021 at 10:26 AM, SERGYI said:

Fixed the problem "pen offset" in "TabletPC" interface using "High DPI" mode. See the nearest build for Windows.

TabletPC-HighDPI.jpg

 

  • Like 1

Share this post


Link to post
Share on other sites

It works now! Thanks for the help!
 

41 minutes ago, Carlosan said:

Hi !

This issue was solved on latest version, please try it.

 

I tried the first thing and it worked. Closed and opened the file again and the same issue was happening. I turned off the high DPI override from the 3DCoat properties, and it started working again. 

 

 

33 minutes ago, L'Ancien Regime said:

If it's WACOM then you have to recalibrate your tablet or screen.

 

I'm using the Cintique 24" Pro with two other monitors and I have to recalibrate every once and a while.

 

1. Open Wacom Desktop Center

2. Recalibrate pen to monitor

3. Select recalibration on new window that pops up

4. click pen tip to 4 crosshairs that pop up in seqence to 4 corners of monitor

 

n52ytQf.jpg

It's the same exact tablet, thank you for this! The offset was so bad that wasn't caused by a calibration offset. I was working on top left of the tablet, and was getting strokes on the bottom left xDD 

Anyway, I tried it for good measure, and at least it's more calibrated now than before, for my working angle! 

Thanks again for the help you both, and for the swift replies! 

It's all working now :)

  • Like 1

Share this post


Link to post
Share on other sites

 

 

3 hours ago, GabeRamos said:



 

 

It's the same exact tablet, thank you for this! The offset was so bad that wasn't caused by a calibration offset. I was working on top left of the tablet, and was getting strokes on the bottom left xDD 

 

It probably wasn't but with me the mouse cursor works fine but the pen cursor can get lost way off on the most distant monitor. Took my tiny mind a while to figure it out.

  • Like 1

Share this post


Link to post
Share on other sites
On 7/16/2021 at 9:17 PM, L'Ancien Regime said:

 

 

It probably wasn't but with me the mouse cursor works fine but the pen cursor can get lost way off on the most distant monitor. Took my tiny mind a while to figure it out.

Haha! I feel like that would've taken me a while to figure out as well. I don't generally mess with the calibration especially when these tablets are supposed to be "very close" to the screen, and not need calibration in general.  

Share this post


Link to post
Share on other sites
On 7/16/2021 at 4:47 PM, Carlosan said:

Hi !

This issue was solved on latest version, please try it.

 

I started using the latest version with my Cintique and suddenly I was getting all sorts of problems too. 

First there was this;

WMSXZpn.png

 

Using the move tool especially with Symmetry was making the brush displace itself from where I was placing it on the sculpt object.

I fixed that with the first solution with Properties and DPI .  This also made my entire interface much finer and frankly more impressive looking. Big improvement.

But the brush still wasn't working right and the voxel surface would either jump way out or collapse. This seems to be solved by doing the opposite of the instructions;

 

EDIT -> PREFERENCES -> BRUSHING -> and then setting TABLET INTERFACE to WinTab rather than TabletPC.

 

 

Edited by L'Ancien Regime
  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×