Jump to content
3DCoat Forums

[Fixed] Strange sensitivity problem - Mac


Go to solution Solved by SERGYI,

Recommended Posts

  • Member


I'm trying out a free trial version of 3d coat and I was really enjoying it until suddenly pressure sensitivity started causing problems. Every time I make a stroke it starts with a 100% pressure sensitivity and then as the stroke keeps going it starts working well. I attached an image which explains it better. The big sphere appeared at the beginning of the stroke even though I pressed very lightly. It happens every time. 

I am using a wacom Intuos tablet on a macbook. In photoshop I don't have this problem. 

I tried reinstalling wacom drivers, restarting the computer, and reinstalling the 3d coat. I even tried to connect another wacom tablet that I have, but the problem was still there.

During the first few days of use everything was fine. I don't know what happened and how to fix it.


I am really interested in subscribing to the software, but I cannot fix this problem.

Does anyone know how to solve this problem?

I also found an old demo version of 3d coat 4.9 on my computer. I installed it and it works fine. No problems with pressure sensitivity. Is there a way of purchasing that one instead if fixing the problem in 2021 version is not possible? I only used it for a little bit, but I think it is more stable than the 2021 as well. 2021 version crashes quite often.



aaaScreenshot 2021-09-23 at 15.35.15.jpg

Link to comment
Share on other sites

  • Member

Thanks for the suggestion. I tried checking and unchecking all of those options, but nothing helps.

Actually this morning i reinstalled the mac os. I installed the 3d coat and wacom drivers on a fresh OS installation and it still has the same problem. I really don't know what the problem is. I tried 2 different tablets (both of them work fine with other programs), I deleted everything and reinstalled the OS and it still doesn't work. And the weirdest part is that during the first 3 days of use 3d Coat worked fine. I have no idea what happened.

Link to comment
Share on other sites

  • Member

Actually right now I realised that my 3dcoat reinstall was not as fresh as I thought. Some of the changes in settings remained even after deleting everything from my laptop, reinstalling OS and downloading the 3dcoat again. Maybe it is because I used the same account to download it? I'm not sure. I reseted the settings in the application, but maybe there is something else corrupted that causes tablet related problems.

Does anyone know how could I make a completely new installation of 3dcoat? That might help.

I would really appreciate your help.


Link to comment
Share on other sites

  • Member

I've sent the email to support and I am waiting for a reply.

There are a couple more issues which I didn't mention, but they are probably all related.
1. When using a Wacom pen only about 50% of strokes appear on the screen. More or less every second stroke does not register. With a mouse all of them seem fine.

2. Sometimes after using the 3dcoat for a bit a mouse cursor becomes invisible when it is outside of the viewport. That also includes times when I open some other app while 3dcoat is running. Cursor stays invisible until I turn the 3dcoat off. This happens with the pen, mouse and trackpad.


  • Thanks 1
Link to comment
Share on other sites

  • Advanced Member

I have the exact same problem with missed strokes, Tadas!  I reached out to Sergii last week via email and I'm also waiting to hear.  

After doing a bunch of tests similar to yours (except reinstalling the Mac OS), it really seems to me that 3DC 2021 interfacing with the Wacom Driver is the issue.

Related to your stroke problem, I'm getting pops when I try using the Move tool with the Wacom Intuos.  I'll drag the mesh of the sculpt object with Move tool, then next stroke/drag with Move tool, the mesh pops to the cursor - like it's snapping to 100% strength of the tool.  Sounds like your problem.  Have you seen this also?

I'll send a bug report about this also.

Hoping for a solution.  Maybe in the next update?

Link to comment
Share on other sites

  • Carlosan changed the title to Strange sensitivity problem - Mac
  • 2 weeks later...
  • Carlosan changed the title to [Fixed] Strange sensitivity problem - Mac

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...