Jump to content
3DCoat Forums

[Solved] 3DC cannot start anymore


Go to solution Solved by sprayer,

Recommended Posts

  • Member

hangs on this window...and that's about it


specs : 64gb ddr4, 2080 ti, AMD Ryzen 9, 3950 16 core. New GPU driver batch just installed ( problem was present before instalation, I figured that drivers might me the cause for it..but they are not ). nothing really changed on my machine from the last time I used 3DC. Could it be that license is somehow NOT being read properly ?



Link to comment
Share on other sites

  • Carlosan changed the title to [Solved] 3DC cannot start anymore

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...