Проблема с наложением текстуры.


Krenyl
 Share

Recommended Posts

  • New Member

Суть проблемы....
когда я открываю модель оружия в 3d coat в разрешении 2048 она отлично открывается. После, я подгоняю по размеру оружие и  нажимаю кнопку открыть модель в Фотошоп и модель переноситься в Фотошоп в виде 3х слоев. После я делаю группу, маску и  рисую на модельки. Когда рисунок (скин) готов, нажимаю сохранить и вот тут начинается моя проблема которая имеет  под проблему.

[Основная проблема]
Когда скин перенёсся из Фотошопа в 3d coat скин на модельки на половину не прорисованный и смазанный.

[Под проблема 1.0]

Если я нажимаю во вкладке UV автомапинг и отправляю модель оружия в Фотошоп, и наложив скин в Фотошопе я нажимаю кнопку сохранить, то скин кладется в 3d coate красиво, 1 в 1 как в Фотошопе. Но! Проблема возникает, когда я нажимаю кнопку "отправить все слои из 3d coat в Фотошоп",  "экспорт слоев" то получаю на выходе смазанную развёртку скина, и если её загрузить в игру то там получается каша, а не скин.

Как решить данную проблему я не знаю,  я прочитал все, что связано с данной проблемой, но ответа не нашел. Может галочку какую надо убрать где то в настройках экспорта. Помогите пожалуйста пофиксить данный трабл. Заранее благодарен!!!!

Извините, если создал тему не там .

Link to comment
Share on other sites

  • Advanced Member
Carlosan
This post was recognized by Carlosan!

sprayer was awarded the badge 'Helpful' and 1 points.

Убедитесь, что используете последнюю версию программы. Приложите скриншоты и сцену, если этот баг можно повторить, то его пофиксят

Link to comment
Share on other sites

  • New Member

Пробовал разные версия Coat, все одно и то же.. Скриншоты? Да пожалуйста...и так, поехали: С 1 го по 6й скрин - это без галочки спроектировать насквозь, только почему то  картинка кладется на 2 стороны, только на второй случается какой то баг (а может фича?...я хз:)......так вот....7 и 8 скрин - это  с галочкой,  тут вылезает эта не понятная фича в виде искажения цвета, фиг знает почему. С 9 скрина по 12 мы видим, что стоит галочка проецировать насквозь
, но еще стоит в 1м скрине автомапинг...вроде все красиво, но!  с 13 по 14 скрин вылезет проблема в виде неправильно развертки...с 15 по 16 каша из скина в игре. Я не думаю что это баг программы, потому что у людей все было хорошо...можете посмотреть любое видео на ютубе (я пересмотрел их все), мне это не помогло так как у всех все хорошо....я фиг знает как исправить данную проблему.....P.S Данную развертку Coat читает без проблем с включенным автомапингом и все кладется хорошо. Без него, текстура как в игре

1.png

2.png

3.png

4.png

5.png

6.png

7.png

8.png

9.png

10.png

11.png

12.png

13.png

14.png

15.png

16.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share