Jump to content
3DCoat Forums

Fix seams on a UDIM texture set up?


Richard A.
 Share

Recommended Posts

  • Advanced Member

See image below.  I need simple instructions on how to fix these seams using like a stamp brush or other means to get rid of the noticeable seam you can see in this screen grab below.

Thanks so much

Richard 

Fix Seams in Textura-3DCoat.png

Link to comment
Share on other sites

Looks as stretched edges on UVmap. 

Without a uvs map that has enough pixel density for the texture it will not be able to be solved with stamp, anyway it can be tested.

 

Link to comment
Share on other sites

  • Advanced Member

Sorry, I had to go exercise and do errands.  So here is the Wireframe and the flat layout combo.  This is from Textura.  The Wireframe button in the UV area doesn't seem to do anything but there was an option to turn on Wireframe from View dropdown menu.

 

 

image_2021-10-12_130536.png

Link to comment
Share on other sites

  • Advanced Member

Where you see the little bit of darkness along the poly line that's where the Torso and the Limbs come together and that's where there is a very noticeable seam.  At first I thought it was my bump and normals but as it turns out there is some bad seams so that means I have to redo the normals, specular, bump and all the rest when I get this done.  Grrrrrrrrr 

Link to comment
Share on other sites

  • Advanced Member

2021.57 is the version I'm using.  I tried to update it and THOUGHT I had but doesn't look like it took and yes, I restarted the program.  

The figure itself is fine and UV'd nicely but the maps themselves are showing part of the bleed line on the map so not sure what's going on there because when I check it in Photoshop the bleed line is outside of the UV line, not inside it but on the model it's showing a little bit inside.  It's very strange to me but if I can figure out a way to paint over seams I can correct it.  The model belongs to RPublishing so I'm not sure it's OK to share proprietary obj files!  

Link to comment
Share on other sites

  • Advanced Member

OK, got it updated properly but now I've noticed something odd.

If I choose the Head/Face UV I get the lined UV's but if I choose either the Limbs or the Torso the lines won't show and I get that strange note from the program I posted above so not at all sure what's going on there.  I'm using the base of the figure so there are not subdivisions or anything done to the OBJ.  Just raw from the Geometries folder!  

Link to comment
Share on other sites

  • Advanced Member

So started to test this AM.  NOPE, I can't seem to paint across seams.  Is there a toggle or something I have to check off to allow for this?  I tested and I just used a brush with a bright green and it's only painting on the limbs, not the torso too!  :(

 

Not able to paint across seams.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...