Jump to content
3DCoat Forums

[Solved] Model disappears

Recommended Posts

  • Member

Hello everyone, hoping someone has experienced this and found a fix. I have made a sculpt model and currently using smart retopo to make a low poly mesh of it. I turned on symmetry and used the symmetry option to copy one side of the retopo to the other and now my model disappeared. I reset the program and then i was able to press 7 and see it above the grid, but if i move the camera away from the top view it disappears completely including the grid. This is a great program but I really am getting frustrated with this kind of thing happening where its impossible to proceed further. Is there a fix for this or am i going to have to go back to another program. I am on the most current stable version which i updated yesterday. I already looked on the internet for a solution but can see nothing. Thanks for any suggestions.

Link to comment
Share on other sites

  • Member

Hello yes, I have just now done something that seems to have fixed it. I clicked the house icon to reset the camera to default position and it seems to have stopped the issue to my relief. Not sure why this worked because i used the reset all settings function and that didn't work. Now its working as it should, many thanks.

  • Thanks 1
Link to comment
Share on other sites

  • Carlosan changed the title to [Solved] Model disappears

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...