Jump to content
3DCoat Forums

[Solved] 3dCoat gets stuck on white screen upon booting


Recommended Posts

  • Member

I have been dealing with this for over 2 weeks now. It fails to start and a prompt pops up telling me different steps to take in order to get the program to work. It works every time after i go to my documents folder and rename or delete the file named "3Dcoat" but then after I close the program and try to open it back up after I have restored all of my hotkeys workspace etc in the previous session it does the same exact thing. Please Help, 3dCoat is my main tool for working and I am beginning to get very frustrated.

Screenshot 2022-06-23 19.46.31.png

Link to comment
Share on other sites

  • Member

I believe i may have figured it out, not sure why but when I relocated 3d coats date to another file location in the edit tab it worked. So it must be something to do with my actual documents folder itself. I am not sure exactly what it is because i dont have any drives attached to it

  • Like 1
Link to comment
Share on other sites

  • Carlosan changed the title to [Solved] 3dCoat gets stuck on white screen upon booting

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...