Jump to content
3DCoat Forums

Part of my texture is not exporting correctly?


Recommended Posts

  • New Member
I'm new to 3D, still getting the hang of things, so sorry if this is a silly question

Everything looks fine in the viewport, but after exporting, the visor section of my texture isn't showing up

(The main texture on the helmet is also coming out way darker than in 3DC (not my main issue though)

I'm sure there's something simple I'm missing, just not sure what :P

To clarify, I'm exporting specifically for Fallout 4 which requires Normal/Diffuse/Specular maps

I've attached examples, and my export settings

Is there something specific I need to do to have those elements come out correctly?

Thanks in advance!

Screenshot (10201).png

Screenshot (10197).png

Screenshot (10129).png

Link to comment
Share on other sites

Hi

Try exporting diffuse as RGB without alpha.

To see only colors without any environment reflection use View > Flat Shade

Change Texture export/Import workflow to color specular

image.png

Hope it help

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...