Jump to content
3DCoat Forums

'decimate, auto-map, export' does not work at once


OhGwan
 Share

Recommended Posts

  • Member

This is a really cool feature, and it's what I wanted. Thank you 3d coat team !!!

But there is a little problem. It does not work at once.

The model was extracted at once, but the texture was obtained after three extractions.

Sometimes the texture is extracted at once.

I don't know what's the standard, what's the reason. The settings are the same.


I did the same thing as this video, but is there anything I missed?

0:10 - 0:27

 

 

Edited by OhGwan
Link to comment
Share on other sites

Hi

I am testing version 2022.46 and everything is exporting ok.

Are you testing a single model with any default export preset ?

Surface or voxel ? or multiobjects... ? please share your export steps.

Thanks

Link to comment
Share on other sites

  • Member
4 hours ago, Carlosan said:

Hi

I am testing version 2022.46 and everything is exporting ok.

Are you testing a single model with any default export preset ?

Surface or voxel ? or multiobjects... ? please share your export steps.

Thanks

 

 

Surface Mode

I think Single, Multi object doesn't matter.

 

image.thumb.png.d8f5559e7955eaa3ae6ab1d2e49c4fed.png

I'm using 3DCoat 2022.46 version. in Sculpt Panel.

1 try

image.thumb.png.cf332b1e94029cfa02acafa04985ecbf.png

image.thumb.png.2b7abf99a86aa1fb14886bd844787385.png

 

 

2 try ( changed UV)

image.thumb.png.438b62a91b005855c2b66dd0669dd984.png

 

image.thumb.png.deb2c3d52056a42b077451fb7bd14533.png

 

 

3 try

 

image.thumb.png.a25fa8b73bc263d3e134385acf53217a.png

image.thumb.png.661939215b98e7281d4da0febf4095dd.png

 

4 try

image.thumb.png.b13d787d9593b20cff829c32601ff5e6.png

image.thumb.png.1bf8b218104b01cf5f836d49742bec20.png

 

This time I fail to export.

 

 

Edited by OhGwan
Link to comment
Share on other sites

  • Member
2 hours ago, Carlosan said:

Try selecting textures export path please.

Oh image.thumb.png.95504939a6e0ad35b5223547510d3617.png

image.thumb.png.f48f0e26ce028cfed1434ad3262cacde.png

 

It was extracted at once!
It can be extracted only when I set the texture path
Thank you very much.

I thought it would be automatically saved to the same path as the object without setting it like youtube video.

 

 

  • Like 1
Link to comment
Share on other sites

  • Carlosan changed the title to [Solved] 'decimate, auto-map, export' does not work at once
  • Member
On 9/16/2022 at 7:56 AM, Carlosan said:

Try selecting textures export path please.

I've been trying this method for a few days, but it's completely random.

Even if I set the texture path, there are times when I succeed and times when I fail.

Is there any other way than 'decimate, auto-map, export'? 

 

Link to comment
Share on other sites

  • OhGwan changed the title to 'decimate, auto-map, export' does not work at once
  • 3 weeks later...
  • Member
On 9/30/2022 at 5:34 AM, Andrew Shpagin said:

I discovered that if you have some object in scene, say "Volume5" and there is layer with the same name "Volume5". And you painted some color over the layer "Volume5". In this case the color from the layer "Volume5" will not be baked because this layer used to bake base color of the shader and it overwrites the painted color. 

Please check if this is your case.

If no, please help me a bit more - make some video that demonstartes the issue. Every detail important, so fullscreen video is the best. 

Oh I see.

And I tried with two computer. and both have same result.

two computer has AMD cpu process. I think It will be problem.

thank you for your answer and sorry for my bad english!

And I tried object and layer not same name. It's work at once!  

But It also can be completly random. so I will try more and recording video someday.

Edited by OhGwan
  • Thanks 1
Link to comment
Share on other sites

  • Member
On 9/30/2022 at 5:34 AM, Andrew Shpagin said:

I discovered that if you have some object in scene, say "Volume5" and there is layer with the same name "Volume5". And you painted some color over the layer "Volume5". In this case the color from the layer "Volume5" will not be baked because this layer used to bake base color of the shader and it overwrites the painted color. 

Please check if this is your case.

If no, please help me a bit more - make some video that demonstartes the issue. Every detail important, so fullscreen video is the best. 

I treid several time but it automactly create texture layer same name with Object name. (completly random)

 I will try more and recording video someday.

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...