Jump to content
3DCoat Forums
  • 0

"fill" brush menu disappears 3DCoatTexture


giobianco63
 Share

Question

  • Member

Hi everybody.

I have a problem with 3DCoattexture 2022.47 ... when I use the "fill" brush its menu "disappears temporarily" when I open a "smart material editor" and reappears only when I close the material editor menu.

This was not the case with the 3DCoat versions.

This thing is a little annoying, especially if I want to do some tests keeping the material menu, open because I don't have the possibility to use the brush commands.

Anyone have any idea if there is a solution?

sorry my bad english

thx

Giobianco

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I was testing it and yes, you are right

Using the "fill" brush its menu "disappears temporarily" when open "smart material editor"

Please contact support@3dcoat.com asking for this issue

Thanks for point it up.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...