Jump to content
3DCoat Forums

PBR roughness metal workflow


Recommended Posts

  • Advanced Member

I always wondered, is this a bug or my misunderstanding of 3dc.  


I set texture workflow to roughness/metal and paint 0 roughness, 100 metal brush stroke. It's very shiny.
image.thumb.png.c4c15238880dca6e0a31bd38740e7ca6.png


50% roughness layer opacity. It becomes blurry. It should be opposite right?
image.thumb.png.67942720bc96f9d6b9386d4745c56dc3.png

 

0% roughness layer opacity. This should actually be very shiny.

image.thumb.png.01aef740dc9cb1e318838e280e556a2d.png

 

100% roughness and 0% metal layer opacity. It becomes shiny plastic. Again I think this is opposite. 

image.thumb.png.bd047fd352a5fe8a055b964224971ac7.png



 

 

 

 

 

 

Edited by geo_n
Link to comment
Share on other sites

  • Advanced Member

Are you using the brush only or are you adjusting with the Layer?
I'm only adjusting the layer opacity of roughness and metal. 
Gloss metal workflow is logical but roughness metal seems opposite to me.

  • Thanks 1
Link to comment
Share on other sites

ahhh sorry, brush only.

you are right, roughness layer value is inverted.

3DC layers take white value as 100, pure black is 0. I dont know if its a bug or it is how 3DC works.

Please contact support@3dcoat.com asking for this request.

Thanks for point it up.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...