Jump to content
3DCoat Forums
  • 0

Seams show when painting



  • Member

Hello. As the title explains, my issue is that there are seams the show as i paint with a flat color. I even tried the fill option, but even that doesnt seem to work (i may be doing something wrong since it only fills parts of the model). I have base grey albedo im painting over and there are no seams there, so it seems to be something to do w/ some settings i may not have enabled/disabled. 


 I tried painting in the UV texture editor around the edges and that does work, but its a rather tedious solution, and im wondering if there are any other options?

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...