Jump to content
3DCoat Forums

[Solved] Something's off with the Extruder brush


Go to solution Solved by Fluffy,

Recommended Posts

  • Advanced Member

I recently did a fresh install of 3D Coat on a new PC, and I'm noticing something strange with the Extruder brush.
When I extrude, I get this weird protrusion from the surface. So, instead of the extrusion being one thing with the surface, I get this detached area along the edges:


Perhaps I had tweaked the settings on the old PC, but can't figure out what settings it is causing this.
I thought it could be the falloff, but even at 100% I still get similar results.

Any idea?

Edited by phoenixart
  • Confused 1
Link to comment
Share on other sites

  • Advanced Member

Thanks, @Carlosan

I have use current alpha on, in fact, the alpha is working fine.
The problem is with the edge of the alpha map, where there's distance between the brushed area, and the voxel surface.

Where do I find the option Clay Engine > extruder on Voxel mode?
I searched through the main menus, and in the preferences, but I couldn't find it.

By the way, these are the settings I'm using with the Extruder brush, which is in stamp mode.


Link to comment
Share on other sites

  • Reputable Contributor
  • Solution
3 hours ago, phoenixart said:

Hm... it seems it's a bug. It works with the other brush mode, like radius, depth, vertex curve, curve, but when I switch to stamp than the issue shows up.

It seems like using the Stamp tool at really large sizes on a curved surface can lead to protruding edges if the projected edge of the brush alpha falls too far from the surface you're applying it to.  In order to avoid disconnected/protruding edges try swapping the Pick Trajectory setting to Pick Average Vertex Position and setting the Position Sampling value to 200%.


  • Thanks 2
Link to comment
Share on other sites

  • Carlosan changed the title to [Solved] Something's off with the Extruder brush

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...