Jump to content
3DCoat Forums

[Solved] Pose Tool NO Works


Go to solution Solved by pieralessi,

Recommended Posts

  • Reputable Contributor
13 minutes ago, Oleg_Shapo said:

C:\Users\...\Documents\3DCoat\UserPrefs\ToolsSettings - please follow the link to delete this folder. This will remove the settings of all instruments.

image.png

And when the application is restarted, 3DCoat will refresh these settings to default. Another option is to go to the EDIT menu > choose RESET TO DEFAULT SETTINGS.

Link to comment
Share on other sites

  • Carlosan changed the title to [Solved] Pose Tool NO Works
  • Reputable Contributor
Just now, Carlosan said:

Pier:

Solved!!! Deleting Tools folder and reset the software

I think all that did was make the default draw mode for the LINE selection mode in the Pose tool, a BRUSH draw mode. The real solution, to prevent such confusion and frustration in the future, is to have Andrew disable non-brush draw modes in the E-Panel, when the Pose selection is anything but PAINT.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...