Jump to content
3DCoat Forums
  • 0

Why are some seams/edges coloured blue when imported into 3D Coat?


Jakejazz
 Share

Question

  • Member

Hello

I am unwrapping a character in 3D Coat. The mesh is an obj exported out of Cinema 4D.

Some of the seams are high lit in blue as seen in this image. This seems to effect unwrapping.

Non of the seams/edges were selected when it was exported from Cinema 4D R21 so it seems strange for them to appear.

Any help would be much appreciated.

Jake

Screenshot (2).jpg

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 1
  • Reputable Contributor

""Is this a problem with the pipeline between Zbrush, Cinema 4D and 3D Coat"". Yes, I think it is. Same thing happens to me using Hexagon. I do not consider this a problem with 3DC but a pipeline problem. 

Fix is below:

The blue lines are hard (sharp) edges.

Choose Select in the left tool panel. Retopo room.

Select all the edges in the model using the rectangle tool from the e-panel

RMB and select clear sharp. Shown in picture.

 

clear.jpg

Link to comment
Share on other sites

  • 1
  • Advanced Member
2 hours ago, Jakejazz said:

Hello

I am unwrapping a character in 3D Coat. The mesh is an obj exported out of Cinema 4D.

Some of the seams are high lit in blue as seen in this image. This seems to effect unwrapping.

Non of the seams/edges were selected when it was exported from Cinema 4D R21 so it seems strange for them to appear.

Any help would be much appreciated.

Jake

Screenshot (2).jpg

thats a sharp edge.

Link to comment
Share on other sites

  • 1
  • Member
Posted (edited)

I also get the blues lines on pretty simple meshes. It's not to do with un-welded points. I've also tried 'clear sharp' in retopo room but nothing really helps.

@Jakejazz did you ever figure it out?

Thanks!

edit. 'clear sharp' in retopo room did remove the cyan lines when I tried again. I'll bake to paint room and carry on. 

Edited by Shift Studio
adding correction.
Link to comment
Share on other sites

  • 0
  • Member

Thanks for the response Elemeno.

I discovered that some of it was crazy geometry that had been created by Zbrush - double layers of polygons.

I tried to find the remove sharp edges option in the retopo room but can't find it. Which drop down is it part of?

Thanks again.

Link to comment
Share on other sites

  • 0
  • Advanced Member
1 hour ago, Jakejazz said:

Thanks for the response Elemeno.

I discovered that some of it was crazy geometry that had been created by Zbrush - double layers of polygons.

I tried to find the remove sharp edges option in the retopo room but can't find it. Which drop down is it part of?

Thanks again.

retoposharp.thumb.jpg.3c725753dc1810741abcd4cfcc72358b.jpg

 

its located in the teak menu, it had changed but basically its LMB to sharp an edge and ctrl+LMB to remove a sharp edge

Link to comment
Share on other sites

  • 0
  • Member

Thanks for clarifying that.

In Retopo I get greyed out geometry and applying the remove sharp edge to the edges that I remember as being blue doesn't appear to change anything.

I would leave it as it is but when the geometry is unwrapped near a blue edge it is very distorted.

 

Link to comment
Share on other sites

  • 0
  • Member

After a lot of detective work, I have discovered that all the blue lines were due to problems with the geometry .

Specifically, any point that was on top of another and not welded created a blue edge. This was true of points from different elements that happened to overlap and alos true of points that should have been welded together but were double points for some reason.

It took a lot of time to rectiify all of these errors.

Anyone know a quick way of finding all the offending points?

Many thanks.

And thanks to Elemeno for offering up a possible solution.

Link to comment
Share on other sites

  • 0
  • Member

I tried a new character that I made and it is covered in blue lines. Is this a problem with the pipeline between Zbrush, Cinema 4D and 3D Coat.

It makes the process take so much longer.

I am also experiencing that the viewport now does not shoe the UV sets after I created a new one.

Anyone found a solution to this issue?

Many thanks.

Blue lines.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...